Search found 32 matches

by Xamuko
17 Jan 2018 10:28
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: PRAT2 configuration
Replies: 3
Views: 166

Re: PRAT2 configuration

Hi Xamuko, Can you define the problem? Which error message is displayed when you are trying to access the external lines? Is the system able to access the trunk group? Can you form/dial the number? The OXO seems to be detecting the line, becaus the (physical) out of service box isn't ticked off. Ca...
by Xamuko
03 Jan 2018 15:56
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: PRAT2 configuration
Replies: 3
Views: 166

PRAT2 configuration

Hi guys, A service provider gave me the following to config in my oxo: Type E1: PRI-ISDN channels: 15 Codec type: HDB3 (High Density Bipolar of order 3 code) Framing: No-cr4 Direction of bchannel: Ascendant Impedance type: 75 Ohm Clock: Slave Also they provided me with the cross cable diagram. Now.....
by Xamuko
15 Nov 2017 14:32
Forum: IpTouch Phones XML Applications
Topic: Stuck Keys:(Config 4)
Replies: 3
Views: 3279

Re: Stuck Keys:(Config 4)

does the phone has any damage key? or two buttons holded down that are not able to digit/press down?
by Xamuko
16 Aug 2017 11:09
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Upgrade path
Replies: 0
Views: 285

Upgrade path

Hi guys...

I have an OXO with R8.10 and i need to upgrade to R9.20. Is there any upgrade path i should follow or something?...

Any help would be great!!..
by Xamuko
15 Jun 2017 16:37
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

Hey roadwolf...i see that you managed to get it working.

Well..my config is in dynamic. And i'm still working the way i tried last time i wrote XD. Besides, We are moving out soon so i just left it that way :)
by Xamuko
08 Nov 2016 16:10
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

Hi guys... well ..i couldn't try the way enio proposed since we ran out of sw. However, i've tried the following: Connected an ethernet cable to the same switch were the others are, and the other side of the cable to a power injector (in port) and a second cable to the (out port) to the ipotuch. Aft...
by Xamuko
06 Oct 2016 17:26
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

100/046.001
by Xamuko
06 Oct 2016 15:37
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

No..they do not have this SIP feature available neither in the omc has been configurated.
by Xamuko
06 Oct 2016 12:52
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

Hi guys, I have the following: Non workin phones -> SW 1.17.01 - bOOT 1.00.07 Working phones -> SW 4.33.60 NOE (Soft Info) - Batch 1251(hardw info). While creating the vlan voice (tagged) and data vlan (untagged) we enable a profile called voice that has lldp and 802.1x as features (workin phones ha...
by Xamuko
05 Oct 2016 17:05
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Phones won't boot
Replies: 16
Views: 1768

Re: Phones won't boot

Also...why is it that i cannot change the cpu while i'm configuring the static mode?...when i use dyn the cpu is the right one. But if i use static mode it changes. And under dyn i cannot change the ip.

Go to advanced search