Search found 18 matches

by tddupree
27 Jun 2019 13:02
Forum: GENERAL
Topic: ALE Business Portal incident
Replies: 0
Views: 690

ALE Business Portal incident

If you have experienced difficulties accessing the ALE Business Portal Web Site in the last 2 weeks, please know the issue has been resolved and you should be able to log in now. NOTE: some user names and/or also the passwords have been reset. If you have trouble logging in, please let me know here ...
by tddupree
19 Jun 2019 17:38
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: OXO RCE Features
Replies: 3
Views: 539

Re: OXO RCE Features

HI there,
If you haven't already gotten your answer, I suggest you try to get more info from your ALE Channel Partner, they should be able to assist you with good insight. If not, let me know and I'll see what I can find out.
by tddupree
19 Jun 2019 16:45
Forum: Remote assistance contracts
Topic: Alcatel Support Needed
Replies: 2
Views: 727

Re: Alcatel Support Needed

Hi, Did you find the help you need? If not, let me know where you are located.
by tddupree
19 Jun 2019 16:22
Forum: OmniSwitch 6860 / 6860E
Topic: Remote configuration
Replies: 2
Views: 404

Re: Remote configuration

Hi, were you able to find a resolution?
by tddupree
19 Jun 2019 16:20
Forum: Beginner's questions about the OmniPCX OFFICE
Topic: Dial by name directory from Automated Attendant
Replies: 2
Views: 355

Re: Dial by name directory from Automated Attendant

Hi, did you find what you need?
If not, had you been able to search the https://www.al-enterprise.com/ site?
by tddupree
09 Apr 2019 18:02
Forum: Troubleshooting guides
Topic: Adding Cisco phones to ALE network - switch config
Replies: 0
Views: 813

Adding Cisco phones to ALE network - switch config

The following document explains the ALE switch config requirements for how to grant Cisco phones access on an ALE network.
by tddupree
02 Apr 2019 16:11
Forum: OmniSwitch 6450
Topic: Adding new switch to stack OS6450-P24
Replies: 1
Views: 314

Re: Adding new switch to stack OS6450-P24

HI,
I presume you found this out by now? If not, let me know if I can help.
Best,
Tracy Dupree
ALE Ambassador of Customer Happiness
by tddupree
02 Apr 2019 16:10
Forum: OmniSwitch 6850 / 6850E
Topic: 6850 stuck at Starting at 0x100000...
Replies: 1
Views: 304

Re: 6850 stuck at Starting at 0x100000...

HI,
Did you recover from this issue? Just triple checking if you still need some insights.
Thx
Tracy Dupree
ALE Ambassador of Customer Happiness
by tddupree
29 Mar 2019 11:25
Forum: Troubleshooting guides
Topic: DHCP Snooping Troubleshooting - debugs
Replies: 0
Views: 487

DHCP Snooping Troubleshooting - debugs

The attached document provides information on the DHCP debugs for 6X AOS code release.
Hope it's helpful to some.
:)
Cheers,
Tracy

Go to advanced search