Search found 6 matches

by bmccloskey
06 May 2020 21:31
Forum: 7705 SAR
Topic: 7705 editing config.cfg using vi in order to update unknown password
Replies: 3
Views: 1541

Re: 7705 editing config.cfg using vi in order to update unknown password

You're on the right track. You'll need a console cable and an ethernet cable to do this. Restart the router, interrupt the boot sequence and when it asks for config location type none. This will boot the device to a blank config. Now you need to configure the router with ftp-server ->configure->syst...
by bmccloskey
06 May 2020 20:09
Forum: 7705 SAR
Topic: How to make 7705 console adapter
Replies: 2
Views: 1511

Re: How to make 7705 console adapter

There are a couple of options here. First make sure your USB-to-serial adapter is the appropriate one. You may need a null modem adapter for the cable you are using to get a working connection. If you have access to a cisco console cable it will work for connecting to the console port on the 7705. Y...
by bmccloskey
22 Jan 2020 13:32
Forum: OmniSwitch 6850 / 6850E
Topic: No ping response from NTP on 6850E
Replies: 2
Views: 1023

Re: No ping response from NTP on 6850E

Yes. PCs behind the switch are able to ping the NTP server. We are able to ping from other devices as well as other L3 and L2 switches on our network. We are currently working with ION support to resolve this issue. When a resolution comes around I will be sure to post it here.
by bmccloskey
03 Jan 2020 14:28
Forum: OmniSwitch 6850 / 6850E
Topic: No ping response from NTP on 6850E
Replies: 2
Views: 1023

No ping response from NTP on 6850E

This is an incredibly odd situation here. The network topology is as follows. At the core we have a 7750 at the remote site we have two 7210s, a stack of 3 6850E OmniSwitch Switches acting as a single switch. Those 3 switches are attached to the 7210s via a lag using fiber. From the 7750 there is an...
by bmccloskey
03 Jan 2020 14:20
Forum: OmniSwitch 6855
Topic: ERP in a VPLS disables incorrect port
Replies: 2
Views: 4378

Re: ERP in a VPLS disables incorrect port

Solved this issue. The VPLS ids on the 7750 and the participating 7210s were not correct. Such as on the 7750 the vpls was 1 on one 7210 it was also 1 on the second 7210 the vpls was 2. As soon as the second 7210 had a vpls 1 correctly configured everything worked as expected. Had nothing to do with...
by bmccloskey
21 Oct 2019 13:13
Forum: OmniSwitch 6855
Topic: ERP in a VPLS disables incorrect port
Replies: 2
Views: 4378

ERP in a VPLS disables incorrect port

First post here. I'm currently working on a network and have run into an issue with ERP function in a VPLS. The setup is as follows. Core router is a 7750 sr-7, connected to it are two 7210 SAS-M layer 3 switches. 7210s are brought back to the 7750 on routed fiber connections. Connected to the 7210s...

Go to advanced search