MWI led on analogue phone in guest room continually flashing

Post Reply
01 Unified Mark
Member
Posts: 2
Joined: 09 Nov 2018 17:46

MWI led on analogue phone in guest room continually flashing

Post by 01 Unified Mark » 16 Aug 2019 07:40

G'day Guys,

I'm new to the ALcatel OXE system. Have worked on a lot of OXO systems.

I have a hospitality system where most if not all of the message waiting lights are flashing on the analogue phones in the rooms.
I need to turn these lights off.

Firstly I need help to log into the system, which is common control and / or from the phone to do this. Can any one help please.

I assume the system is running in the hospitality mode.

Thanks in advance.

sirmanhhung
Member
Posts: 34
Joined: 21 Aug 2017 05:16

Re: MWI led on analogue phone in guest room continually flashing

Post by sirmanhhung » 22 Dec 2019 23:27

go to Review/Modify User, change Led Message status to False

or you can to create a prefix Local Features
• “Switch off Message LED” to configure the prefix that
switches off the message LED.

User avatar
oldboy
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 777
Joined: 25 Aug 2005 18:24

Re: MWI led on analogue phone in guest room continually flashing

Post by oldboy » 24 Dec 2019 06:03

The question that is needed to ask is why are the lights on?? New Voicemail, callback ???

I am suggesting the VM has been setup incorrectly causing a new mailbox to be created hence the light is on.

You need the light on to notify guests of messages and the like
"Be aware ask a stupid question without at least trying to find the answer first you may get a stupid answer....."

Post Reply

Return to “Beginner's questions about the Common Hardware”