Message waiting lamp not lighting

Post Reply
Proffact
Member
Posts: 2
Joined: 12 Aug 2017 13:10

Message waiting lamp not lighting

Post by Proffact » 12 Aug 2017 13:32

Hi all,

I am new here, but I can't seem to find any topic relating to my problem. So, please forgive me if this post is redundant.

I have an OXE R11.2.2 system on common hardware using 48 volt power. I can't get message waiting lamp (MWL) on any phone to light up. I first encounter this when PMS (FCS) people inform me that they sent a prefix to light the MWL after a voicemail was put in a voice mailbox, but they don't see the MWL lighting up.

I tried using the prefix to manually light the MWL on an analog phone, but the MWL doesn't light up. I've tried using phones from Cotell, Vtech, and Alcatel T22. Same result.

Has anyone experience anything similar?

Thank you,
Chu

User avatar
oldboy
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 746
Joined: 25 Aug 2005 18:24

Re: Message waiting lamp not lighting

Post by oldboy » 13 Aug 2017 18:37

Is Message Wait turned on in the Analog user?
"Be aware ask a stupid question without at least trying to find the answer first you may get a stupid answer....."

Proffact
Member
Posts: 2
Joined: 12 Aug 2017 13:10

Re: Message waiting lamp not lighting

Post by Proffact » 14 Aug 2017 04:40

Hi Oldboy,

Thanks. We don't have Message Wait setting in our extension setting. We're using OXE R11.2.2. We have Message LED setting, and that is set to TRUE.

The electrician suggested voltage problem. So we test that and found that the newer analog cards SLI-16-2 all have this problem, but when we replace them with the older SLI-16-1 cards, the message LED comes up right away.

Why was this not documented by Alcatel?

Thanks,
Chu

HUSSAINQCS
Member
Posts: 290
Joined: 21 Jan 2017 02:57

Re: Message waiting lamp not lighting

Post by HUSSAINQCS » 15 Aug 2017 01:34

In one of my site i having release 11.1 and all are SLI16-2 there was no problem

You need to do some parameter change to take this effect i have one knowledge article and you also search in business portal if you have login

Post Reply

Return to “Beginner's questions about the Common Hardware”