Problem with Local call - 2s interrupts one side

Post Reply
Vachy04
Member
Posts: 1
Joined: 10 Jul 2019 04:56

Problem with Local call - 2s interrupts one side

Post by Vachy04 » 10 Jul 2019 06:22

Hello I am new here.
I did not found right Topic.

We got Enterprise 4400 with ca. 500 IP Telephones.
*(All VoIP Telephones are Alcatel 4029 ,8029, 8029s).
Tast two week we got there some interesting problem.

Some of our users got problem with local telephony. It is not happen ever, but time to time. And not to every user.

If one user is calling internally to another user, the call is partially interrupted. First side is 2 seconds away and then 10 seconds is all normal. Then the interrupt comes again.
And that is constantly repeated. But the second side can hear all the time without interrupts.

For Voip Phones we use a separate VLAN where all devices are. So far it is a normal VLAN without prioritization. So far, everything has worked normally.

We have HP switches with Comware everywhere. The network connection between core (5940.5930) and edge (5120.5130) is 10Gb. And topology is simple. Edge switches are connected to the core switch.

I'm still looking for some error, but I can't found anything.

Thank you for helping

*
In the future, we are considering deploying QoS for VoIP Telephony or converting current VLAN to VOICE-VLAN. But so far I have not found only reasonable best practices for Comware switches.

Post Reply

Return to “Beginner's questions about the (4400 / Enterprise) PHONE APPLICATION or OPERATING SYSTEM”