alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post Reply
alurules
Member
Posts: 3
Joined: 11 Jan 2020 11:26

alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post by alurules »

Hallo together,

we have several nodes and in one node is a OTMC connected. When I make a call forward in node 2 (where the otmc ist connected) to the Voicemail and make a external call via node 1 to node 2 the otmc brings a message that no Voicemailbox is available. Among themselves the nodes are connected via IP.
A trace shows that the otmc search a User with the number 3002 this is the voicemail number and so the system can't find a User with this number and brings the message that no voicemailbox is available. The forwarded number to the voicemail must be the internal number from the user for exmaple my internasl number 2020. When I make an external call via node 3 to node 2 everything is fine. I don't know why node1/2 sends the callforward Number to the Voicemail and not the number from the user.

Any Idea's? Thanks for your help.

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3612
Joined: 23 Sep 2004 06:47
Location: Russia

Re: alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post by vad »

Connection 1-2 and 2-3 - the same (ABC-F via IP)?
User and VM numbers from node 2 present as Network Numbers on node 1 and 3?
Routing from node 1 and 3 to 2 - the same (just DID calls to network number)?

alurules
Member
Posts: 3
Joined: 11 Jan 2020 11:26

Re: alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post by alurules »

Hallo,

thanks for your reply.

Connection 1-2 and 2-3 - the same (ABC-F via IP)? -> yes
User and VM numbers from node 2 present as Network Numbers on node 1 and 3? -> yes
Routing from node 1 and 3 to 2 - the same (just DID calls to network number)? -> right

Today I make a call forward on a phone in Node 1 to voicemail and call and make a call from the external line in node 1 to the phone in node 1 and this works. This is a behavior that make me confused one more time. I don't know on which node 1 or 2 I should search for the error.

The sip trace to the voicemail from node 3 to one:
sip:2020@voicemail1.de -> this works

The sip trace to the voicemail from node 1 to 2:
sip:3002@voicemail1.de -> this don't work

I did a complete reboot from node 1.

Should I make a reboot from node 2 too? Or makes it no sense?

Thanks for your help!

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3612
Joined: 23 Sep 2004 06:47
Location: Russia

Re: alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post by vad »

For configuration understanding:
3 nodes, ABC-F link via IP (and VPN overflow) connection.
Nodes 1 and 3 have external connection.
Node 2 has SIP connection with VM.
Node 2 user with forward to VM.
External calls - node 1 - node 2 - Not Ok.
External calls - node 3 - node 2 - Ok.

In such case some questions:
- SW release on all nodes the same?
- SIP TG (from node 2) - present on nodes 1 and 3 - parameters the same? Q931 - ISDN or ABC-F?

alurules
Member
Posts: 3
Joined: 11 Jan 2020 11:26

Re: alcatel 4400 callforward Problem to Voicemail from one node routing Problem?

Post by alurules »

Hey, Tranks again for your reply.

Everything is right in your first Part.

SW Release in node 1&3 is the same. SW in node 2 is older but it works from node 3->2.

SIP TG from Node 2 is present on Node 1 and 3 with the same Parameters. Q931 is ABC-F.

Could it be a timing problem?

Normal calls and Callforwards between users in all nodes ok.

The Problem is not logical. :-(

Thanks again for your help.

I feel That I look for the pin in the haystack.

Post Reply

Return to “Beginner's questions about the (4400 / Enterprise) PHONE APPLICATION or OPERATING SYSTEM”