SIP Failed for OXE and Avaya IPO 500

mgsox
Member
Posts: 197
Joined: 31 Aug 2007 05:14

Re: SIP Failed for OXE and Avaya IPO 500

Post by mgsox »

hi try to disable Round Trip Delay Request under >> mgr>IP>IP Parameters
Last edited by mgsox on 23 Sep 2020 08:38, edited 1 time in total.
mgsox
Member
Posts: 197
Joined: 31 Aug 2007 05:14

Re: SIP Failed for OXE and Avaya IPO 500

Post by mgsox »

poposami wrote: 27 Aug 2020 14:24 OXE-AVAYA SIP call disconnect after 31 seconds.pdfWe are facing outgoing calls disconnection from oxe to Avaya after 31 seconds.
Whereas calls from Avaya to OXE R12.2 are okay.Below is call flow where oxe does not acknowledge 200 OK sdp from Avaya
and eventually releases call with bye from Avaya.
I would appreciate suggestions ASAP as customer is very upset.



hi try to disable Round Trip Delay Request under >> mgr>IP>IP Parameters
kimy
Member
Posts: 12
Joined: 26 Aug 2020 09:19

Re: SIP Failed for OXE and Avaya IPO 500

Post by kimy »

vad wrote: 31 Aug 2020 00:01 You have nothing in motortrace?
Show trkstat output.
@ vad, trkstat and motortrace.Please help me analyze.
You do not have the required permissions to view the files attached to this post.
haroun
Senior Member
Posts: 1009
Joined: 29 Mar 2010 11:09

Re: SIP Failed for OXE and Avaya IPO 500

Post by haroun »

There're no calls in the traces only registration message but i saw two message
488 error code so check the codecs offer
sipexgw=-3?! strange can u paste the local and extgw config

when u made call from oxe u got immediatly hung up? try to capture a trace while calling
kimy
Member
Posts: 12
Joined: 26 Aug 2020 09:19

Re: SIP Failed for OXE and Avaya IPO 500

Post by kimy »

haroun wrote: 01 Oct 2020 08:50 There're no calls in the traces only registration message but i saw two message
488 error code so check the codecs offer
sipexgw=-3?! strange can u paste the local and extgw config

when u made call from oxe u got immediatly hung up? try to capture a trace while calling
Hi haroun,

here are the the extgw config:
when i made i call it says "Request Terminated" after 2 rings
You do not have the required permissions to view the files attached to this post.
haroun
Senior Member
Posts: 1009
Joined: 29 Mar 2010 11:09

Re: SIP Failed for OXE and Avaya IPO 500

Post by haroun »

what's ur system default codec ?
what's the trunk group 2 codec type ?
looks like the codecs are mismatch
Post Reply

Return to “Beginner's questions about the (4400 / Enterprise) PHONE APPLICATION or OPERATING SYSTEM”