DeskPhone 8068 reboots

Post Reply
kamallahmer
Member
Posts: 6
Joined: 09 Mar 2016 04:07

DeskPhone 8068 reboots

Post by kamallahmer » 22 May 2016 17:56

I'm not sur if am posting in the right forum

I have some DeskPhone 8068 connected to (oxe/8770) OXE10.1
The problem: the phone reboots some times (1 time a week...!) i used telnet to connect to the phone and
taped the command:
defence 99: this is the results (attached image)
MY IC PHONE FATAL ERROR 32 soulignée.PNG
I got this "32 Software fatal error"
Question:does that confirmes that there is a bug in this phone software (operating system)? how can i resolve that?
thanks a lot , and sorry for my pooer anglish
sorry if i'm posting in the wrong forum

merci beaucoup!
You do not have the required permissions to view the files attached to this post.
Last edited by kamallahmer on 23 May 2016 17:53, edited 1 time in total.

sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 494
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: my ic phone 8082 reboots

Post by sadim » 23 May 2016 05:37

Hi,

The problem seems to be related with Bluetooth handset.
Can you check if the resets only hapens on sets with bluetooth.
Can you check the output of the bthid command taken on the 8082 set.
What is the code of the Bluetooth handset (3GV2705XXXX)

Regards

kamallahmer
Member
Posts: 6
Joined: 09 Mar 2016 04:07

Re: DeskPhone 8068 reboots

Post by kamallahmer » 23 May 2016 17:56

thanks a lot sadim
i will check that by tomorrow
sorry it's about deskphone 8068 (noe mode).

kamallahmer
Member
Posts: 6
Joined: 09 Mar 2016 04:07

Re: DeskPhone 8068 reboots

Post by kamallahmer » 24 May 2016 05:00

thanks a lot for your reply
---------------------------------
NoePhone > bthid
016
just after doing a telnet to the phone, this line is dispalyed
hard 3MG26102AAAC0XXXXX (guess is the device code not bluetooth handset! am i wrong?)
i am searching how to get the right code

lecoslap
Member
Posts: 1
Joined: 12 Jan 2017 12:02

Re: DeskPhone 8068 reboots

Post by lecoslap » 20 Jun 2017 11:16

Are you using a bluetooth headset?
I have the same problem but only occurs when connected to the bluetoothh Phantronics Model CS Voyager Legend headset.

Post Reply

Return to “Beginner's questions about the (4400 / Enterprise) PHONE APPLICATION or OPERATING SYSTEM”