Redial occasionally doesnt send all digits

IP and Voice over IP
Post Reply
AndyK
Member
Posts: 37
Joined: 14 Jan 2016 07:22

Redial occasionally doesnt send all digits

Post by AndyK » 14 Jan 2016 08:34

Hi There

I'm hoping someone could perhaps assist me with a query I have in that, I have a client with a OXO powerCPU with the latest software.
The problem I'm having, is that the client went 3rd party route when having a non-Alcatel compliant VOIP provider install there solution.
when making calls via any phone on the numeric keypad, all seems to fine.
The problem comes in when you use the redial function.
Whether you make a call on the MIPT8118 phones or from the IP phones or digital and analog phones, according to the voip provider they are not always receiving the full string of digits, hence when you press redial, sometimes it will say the number you have dialed does not exist.
to make it more challenging.. this only happens every 1 out of 5-10 calls made.
when looking on a wireshark trace, one can see that when one gets that error... only 7 of the 10 digits were at that point received.
When I go the normal PSTN route (Primary Rate)... I don't have this problem, the redial works all the time.
Could this be a network issue?.... I find it hard to believe, as 90% of the time the calls go through when using the redial and when dialing form the keypad I would say 99% of the time.
It almost seems as if the digits are been sent to quick and the voip provider doesn't recognise the digits when sent that quick.
is there an option in the labels where one can tell the unit to send the "redialled digits" at a slower rate to perhaps test.

Thanks

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6813
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Redial occasionally doesnt send all digits

Post by cavagnaro » 15 Jan 2016 14:48

If you don't have QoS Packets can get lost, and those packets are those inband or info messages. Check with network guys and be sure QoS is well configured
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “IP / VoIP”