8028/8038 with new NOE always restarting

IP and Voice over IP
ascheltens
Member
Posts: 23
Joined: 21 Nov 2012 04:21

8028/8038 with new NOE always restarting

Post by ascheltens » 30 May 2018 10:14

Hi,

I have lots of 4028/4038 and some 8038/8028 with NOE 4.34.10 and 4.52.22
My Oxe is in R11

Recently my company baught some 8038 and 8028. First time running, no more "Wind River" start screen, but just "1. Kernel initializing"... but at the end they connect with a normal screen, calling is possible and the classic other operations, nothing wrong.
After some time to observe them, I found they were restarting every 40-50 minutes.
They are with NOE 5.00.32

Is there a compatibility problem with OXE R11 ?
If not, why are they restarting.

I'm not using SIP yet as protocol.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: 8028/8038 with new NOE always restarting

Post by cavagnaro » 30 May 2018 11:50

Poe or power supply is used to power them?
If Poe, have you measured if any voltage fluctuation?

Enviado de meu E6633 usando o Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

ascheltens
Member
Posts: 23
Joined: 21 Nov 2012 04:21

Re: 8028/8038 with new NOE always restarting

Post by ascheltens » 30 May 2018 12:56

Thank you for your reply.
Actually, I only saw this behavior on POE ones, and others with their own power cable.
So I don't think that comes from voltage fluctuation.

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028/8038 with new NOE always restarting

Post by tgn » 30 May 2018 13:13

also this can be a reason:

as i remember there were problems with dhcp, in the first releases that support these phones.
the phone cannot renew the ip-address and will reboot.
which dhcp server do you use (internal in oxe?)?
do you use the last maintenance delivery for r11?

regards...
--- back to basics... focus your eyes to the essential things... ---

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028/8038 with new NOE always restarting

Post by tgn » 30 May 2018 13:16

you can check this: decrease the lease time in your dhcp server and the phones will reboot earlier.

regards...
--- back to basics... focus your eyes to the essential things... ---

ascheltens
Member
Posts: 23
Joined: 21 Nov 2012 04:21

Re: 8028/8038 with new NOE always restarting

Post by ascheltens » 30 May 2018 13:28

I use internal DHCP.
My R1 version : R11.0.1-k1-520-46-fr-c82
I'm not familiar with dhcp settings on OXE.
If you can succintly explain to me how to decrease the lease time...
Thank you very much.

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028/8038 with new NOE always restarting

Post by tgn » 30 May 2018 13:45

are you familiar with mgr or do you use 8770?

regards...
--- back to basics... focus your eyes to the essential things... ---

ascheltens
Member
Posts: 23
Joined: 21 Nov 2012 04:21

Re: 8028/8038 with new NOE always restarting

Post by ascheltens » 31 May 2018 02:45

Hi,
I regulary use 8770, but i know a few commands in mgr.
Think I can find DHCP, so perhaps will I find how to change lease time...
I'll try !

ascheltens
Member
Posts: 23
Joined: 21 Nov 2012 04:21

Re: 8028/8038 with new NOE always restarting

Post by ascheltens » 31 May 2018 03:08

This is the dhcpd.conf :
# Lease times for non Alcatel equipments
default-lease-time 3600 ;
max-lease-time 3600 ;
dynamic-bootp-lease-length 600;

# Class "TSC-IP".
vendor-class "alcatel.tsc-ip.0" {
option vendor-encapsulated-options "alcatel.a4400.0";
default-lease-time 3600;
max-lease-time 86400;
}

# Class "INT-IP".
vendor-class "alcatel.int-ip.0" {
option vendor-encapsulated-options "alcatel.a4400.0";
default-lease-time 86400;
max-lease-time 604800;
}

# Class "NOE".
vendor-class "alcatel.noe.0" {
option vendor-encapsulated-options "alcatel.a4400.0";
default-lease-time 3600;
max-lease-time 86400;
}

# Class "MIPT".
vendor-class "alcatel.mipt.0" {
default-lease-time 3600;
max-lease-time 86400;
}

# Class "PXE".
vendor-class "PXEClient" {
option dhcp-class-identifier "PXEServer";
default-lease-time 1800;
max-lease-time 1800;
filename "/bootp/linux/pxe/pxeloader";
}

# Class "CSE".
vendor-class "alcatel.cse.0" {
default-lease-time 1800;
max-lease-time 1800;
filename "/bootp/linux/linux.ram";
}

# Class "eMGD".
vendor-class "alcatel.e-mgd.0" {
default-lease-time 1800;
max-lease-time 1800;
filename "/DHS3bin/downbin/emg/binmgstart";
}

# Class "MIPT2".
vendor-class "alcatel.mipt.1" {
default-lease-time 3600;
max-lease-time 86400;
}

# Class "VHE".
vendor-class "alcatel.ictouch.0" {
option vendor-encapsulated-options "alcatel.a4400.0";
default-lease-time 3600;
max-lease-time 86400;
}

# Class "VHENOE".
vendor-class "alcatel.ictouch.noe.0" {
option vendor-encapsulated-options "alcatel.a4400.0";
default-lease-time 3600;
max-lease-time 86400;

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: 8028/8038 with new NOE always restarting

Post by tgn » 31 May 2018 03:22

in 8770 open up the tree and find the options for the noe-class. look out for the lease time (default 60 minutes), as you can see in your dhcp.conf.
change the lease time to 30 minutes (for instance).
at the end you have to apply your settings (in think in 8770 it must be in the dhcp root entry in the actions-tab. or you go with „mgr/dhcp/apply modifications“.
at the end you can verify your change in the dhcp.conf.
this lease time is responsable for all phones. may’be or not that some phones will reboot, if they cannot renew the dhcp-lease.

regards...
--- back to basics... focus your eyes to the essential things... ---

Post Reply

Return to “IP / VoIP”