Mediant 8000 media gateway factory reset help

Post Reply
michaelnwr
Member
Posts: 14
Joined: 26 Jun 2013 13:49

Mediant 8000 media gateway factory reset help

Post by michaelnwr » 08 Jul 2015 13:49

I have an AudioCodes Mediant 8000 media gateway with two PMC233 cards, with no clue what the active card password information is.
I can log into the standby card with the cli account with the default password of cli, however I can not log into the active card with the cli account.
I have restored AudioCodes passwords back to their default values in the past on the TP models, but the steps that I would normally use with the TP models don't seem to work with this chassis.
Can anyone help me with resetting this unit back to it's factory defaults?

I gave tried pushing the reset button in for over ten seconds without any good results.

Thanks in advance.

michaelnwr
Member
Posts: 14
Joined: 26 Jun 2013 13:49

Re: Mediant 8000 media gateway factory reset help

Post by michaelnwr » 08 Jul 2015 14:18

OK I was able to log into the active card with account of ems and password of ems, but now I can't seem to be able to run any of the show commands. I just get the following message
"can't connect to the CLI server"

michaelnwr
Member
Posts: 14
Joined: 26 Jun 2013 13:49

Re: Mediant 8000 media gateway factory reset help

Post by michaelnwr » 08 Jul 2015 19:04

I found the procedure on how to reset the root account see below.

1. Connect to the CLI interface on the specific SC board via RS-232 serial console.
For more information, refer to 'Connecting to the CLI via RS-232 Serial Console'
on page 73
2. Drop SC board to the OBP level (ok> prompt) by pressing the following 3-key
sequence: ENTER ~ Ctrl-B. The keys must be pressed one after another. The
interval between characters should be more than 0.5 seconds. An entire
sequence must be entered in less than 5 seconds.
3. If you can not drop SC board to the OBP level (ok> prompt) via the above
procedure, press the ABORT button on the SC board's front panel.
4. At the ok> prompt type, type setenv oem-banner reset-password and press
Enter.

ok setenv oem-banner reset-password
oem-banner = reset-password
ok

5. Reboot the SC board by entering boot command or by pressing the RESET
button on the front panel.
6. Wait until the SC board completes the reboot (this may take up to 2 minutes).
Installation & Operation Manual 376 Document #

LTRT-90720
Mediant 5000
7. Re-connect to the SC board’s CLI interface and login as root user. Provide
default password – root. Change root password to a new value

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4020
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: Mediant 8000 media gateway factory reset help

Post by tot3nkopf » 09 Jul 2015 06:10

Thank you for sharing.

hiker
Member
Posts: 1
Joined: 07 Dec 2015 05:01

Re: Mediant 8000 media gateway factory reset help

Post by hiker » 07 Dec 2015 05:11

HI.

I recently got in touch with Mediant 8000 gateway.
I have some experience with M2K and M3K but none with M8K.
I do not have the manual, did not receive it as we received the gateway as compensation or something like that.

Does anyone have a Installation & Operation Manual for this beast?
Or for Mediant 5000. As far as I managed to find out they are quite similar.

If someone does have the manual would it be possible to share it?

Also another question....
to which serial port should I connect? To one in the front (the round one, DIN) or should it be same if I connect to DB9 in the back.

Thank you.

michaelnwr
Member
Posts: 14
Joined: 26 Jun 2013 13:49

Re: Mediant 8000 media gateway factory reset help

Post by michaelnwr » 05 Feb 2016 18:23

I use the serial port on the processor's back card. As for any manuals I have none, sorry.

Post Reply

Return to “AUDIOCODES”