CPU 7_2 IP Management issue

Post Reply
marius30
Member
Posts: 18
Joined: 06 Jun 2015 07:19

CPU 7_2 IP Management issue

Post by marius30 » 18 Nov 2015 08:33

Hello,

I try to find the ip address from my VPU5 card....during this I made a mistake and please I need some help to repair this.
My 4400 have two CPU7_2 both working with management network from 4760 server.

I opened swinst menu on easy menu nr 9 Set new internet address .....and I just follow the step:
- Enter Ip addres from CPU( default is 192.168.0.2) I just push enter
- enter mask ( default is 255.255.255.0) again enter
- IP address PC A4740( default is 192.168.0.223) again I push enter
- confirm ? y/n ( default is Y) again enter
After that I lose the management for that CPU, I restart the CPU ...nothing hapened.

I appreciate any help to solve this issue

Many thanks

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4020
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: CPU 7_2 IP Management issue

Post by tot3nkopf » 18 Nov 2015 11:45

You should first build a lab (Vmware is your friend) and accommodate with the system and then touch production systems.
Check the system documentation --> maybe your system is secured or was secured, maybe you are working with trusted hosts...we cannot guess.

sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 500
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: CPU 7_2 IP Management issue

Post by sadim » 18 Nov 2015 12:13

Hi,

You need to restore the netadmin configuration.
To do that you need to execute:
netadmin -m
then you must select the option History of last actions
then restore the proper one

Regards

marius30
Member
Posts: 18
Joined: 06 Jun 2015 07:19

Re: CPU 7_2 IP Management issue

Post by marius30 » 20 Nov 2015 06:51

I back from history and right now I have ping reply from that CPU.
Many thanks Sadim

Post Reply

Return to “Swinst”