LAN Power will not turn on 6850E-P48

Post Reply
jlambwac
Member
Posts: 9
Joined: 01 Oct 2015 23:06

LAN Power will not turn on 6850E-P48

Post by jlambwac » 27 May 2017 12:03

Hello Everyone. As the subject says I have a 6850E that refuses to turn on lanpower. I fear it may be hardware related but am looking for any ideas before sending it in for repair. I have tried turning off capacitor-detection and have upgraded the code to 6.4.6.413, replacing the power supply and adding a secondary power supply. I have also tried turning lanpower off and back on.

-> show microcode
Package Release Size Description
-----------------+---------------+--------+-----------------------------------
Kbase.img 6.4.6.413.R01 21106338 Alcatel-Lucent Base Software
Kadvrout.img 6.4.6.413.R01 3024370 Alcatel-Lucent Advanced Routing
K2os.img 6.4.6.413.R01 1969912 Alcatel-Lucent OS
Keni.img 6.4.6.413.R01 6287213 Alcatel-Lucent NI software
Ksecu.img 6.4.6.413.R01 659654 Alcatel-Lucent Security Management
Kencrypt.img 6.4.6.413.R01 3437 Alcatel-Lucent Encryption Management

-> show power
Slot PS Wattage Type Status Location
----+----+---------+------+-----------+----------
1 1 360 AC UP External
1 2 -- -- -- --
1 3 -- -- -- --

-> show lanpower 1
Port Maximum(mW) Actual Used(mW) Status Priority On/Off Class
----+-----------+---------------+-----------+---------+--------+-------
1 30000 0 Undefined Low OFF -
2 30000 0 Undefined Low OFF -
3 30000 0 Undefined Low OFF -
4 30000 0 Undefined Low OFF -
5 30000 0 Undefined Low OFF -
6 30000 0 Undefined Low OFF -
7 30000 0 Undefined Low OFF -
8 30000 0 Undefined Low OFF -
9 30000 0 Undefined Low OFF -
10 30000 0 Undefined Low OFF -
11 30000 0 Undefined Low OFF -
12 30000 0 Undefined Low OFF -
13 30000 0 Undefined Low OFF -
14 30000 0 Undefined Low OFF -
15 30000 0 Undefined Low OFF -
16 30000 0 Undefined Low OFF -
17 30000 0 Undefined Low OFF -
18 30000 0 Undefined Low OFF -
19 30000 0 Undefined Low OFF -
20 30000 0 Undefined Low OFF -
21 30000 0 Undefined Low OFF -
22 30000 0 Undefined Low OFF -
23 30000 0 Undefined Low OFF -
24 30000 0 Undefined Low OFF -
25 30000 0 Undefined Low OFF -
26 30000 0 Undefined Low OFF -
27 30000 0 Undefined Low OFF -
28 30000 0 Undefined Low OFF -
29 30000 0 Undefined Low OFF -
30 30000 0 Undefined Low OFF -
31 30000 0 Undefined Low OFF -
32 30000 0 Undefined Low OFF -
33 30000 0 Undefined Low OFF -
34 30000 0 Undefined Low OFF -
35 30000 0 Undefined Low OFF -
36 30000 0 Undefined Low OFF -
37 30000 0 Undefined Low OFF -
38 30000 0 Undefined Low OFF -
39 30000 0 Undefined Low OFF -
40 30000 0 Undefined Low OFF -
41 30000 0 Undefined Low OFF -
42 30000 0 Undefined Low OFF -
43 30000 0 Undefined Low OFF -
44 30000 0 Undefined Low OFF -
45 30000 0 Undefined Low OFF -
46 30000 0 Undefined Low OFF -
47 30000 0 Undefined Low OFF -
48 30000 0 Undefined Low OFF -

Slot 1 Max Watts 240
1 Power Supplies Available

-> show lanpower capacitor-detection 1
Capacitor Detection disabled on Slot 1

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 988
Joined: 01 Jul 2008 10:51
Location: Germany

Re: LAN Power will not turn on 6850E-P48

Post by silvio » 28 May 2017 09:37

please check with "show hardware-info" miniboot etc. (see attachment)
miniboot: 6.4.5.498R02
Uboot: 6.4.5.498R02
CPLD/FPGA: 17
I have understand, that you haven't used lanpower before successfully. also you have activated PoE with "lanpower start 1" and have tested the same with an other powersupply (and removed the old one).

regards
Silvio
You do not have the required permissions to view the files attached to this post.

jlambwac
Member
Posts: 9
Joined: 01 Oct 2015 23:06

Re: LAN Power will not turn on 6850E-P48

Post by jlambwac » 28 May 2017 12:41

Hi Silvio,

Here is the hardware info. I have used lanpower start 1 and lanpower start 1/1-48 to enable lanpower on each port and the chasis. I am leaning towards this being a hardware issue. We have 150 or so other 6050E's that are working no problem, but I just want to be absolutely sure.

-> show hardware info
CPU Type : Motorola MPC8248,
Flash Manufacturer : Wintek CF128MB,
Flash size : 131203072 bytes (125 MB),
RAM Manufacturer : 0x00000000 - Other,
RAM size : 536870912 bytes (512 MB),
NVRAM Battery OK ? : YES,
Uboot Version : 6.4.4.213.R01,
Miniboot Version : 6.4.4.213.R01,
Product ID Register : ff
Hardware Revision Register : 30
CPLD Revision Register : 10
XFP Module ID : 02

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 988
Joined: 01 Jul 2008 10:51
Location: Germany

Re: LAN Power will not turn on 6850E-P48

Post by silvio » 29 May 2017 02:18

I think too that the switch is faulty. But be aware that with release 6.4.5 and 6.4.6 there is the necessary of miniboot/uboot update. I have seen same issue with old miniboot.
regards
Silvio

jlambwac
Member
Posts: 9
Joined: 01 Oct 2015 23:06

Re: LAN Power will not turn on 6850E-P48

Post by jlambwac » 07 Jun 2017 18:08

Just an update, I am convinced now it is fully a hardware issue. I have upgraded the microcode and Uboot to 6.4.6.125 and the issue remains so I will reach out to Alcatel to see what they say. Thanks for your help silvio.

Post Reply

Return to “OmniSwitch 6850 / 6850E”