OS6850 High Memory usage , need help

Post Reply
kaifengw
Member
Posts: 5
Joined: 28 Nov 2014 02:54

OS6850 High Memory usage , need help

Post by kaifengw » 25 Jul 2016 09:38

Hi everyone

i am using 1 OS6850 switch for the lab working ,

The CPU/Memory utilization has been more than 90 always as following info.

SWITCH> show health
* - current value exceeds threshold
Device 1 Min 1 Hr 1 Hr
Resources Limit Curr Avg Avg Max
-----------------+-------+------+------+-----+----
Receive 80 01 01 01 01
Transmit/Receive 80 01 01 01 01
Memory 80 91* 91 91 91
Cpu 80 97* 90 61 99

And below is our troubleshoot steps ,
1、Reboot switch and it's will be working fine some days but the CPU/Memory utilization will be back to high usage
2、We have upgraded the AOS to 6.4.4.707.R01, Also get above errors .

would you please assist us to fix this issue ?

get error messages every times in swlog

MON JUL 25 18:31:43 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:32:21 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:32:23 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:32:28 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:32:31 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:33:01 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:33:11 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:33:27 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 18:33:35 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 20:02:51 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed
MON JUL 25 20:03:11 2016 SYSTEM info disk cache error: device f58dde8 block 0 errno c0003, disk read failed

3rdm4r
Member
Posts: 19
Joined: 11 Sep 2012 02:51

Re: OS6850 High Memory usage , need help

Post by 3rdm4r » 06 Dec 2018 10:20

hey kaifengw,

I now, its more than two years ago, but can you remember you how do you fix the "disk cache error" ?

info disk cache error: device f58dde8 block 0 errno c0003, disk read failed

You know its a hw issue?
Thanks in advance!

devnull
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 942
Joined: 07 Sep 2010 10:16
Location: Germany

Re: OS6850 High Memory usage , need help

Post by devnull » 10 Dec 2018 08:15

Never had that.. as this is more or less broken, you could try to do a recovery by NewFs (which will more or less format that flash) in hope that it recovers.. you need to upload firmware (desaster recovery from USB/Xmodem) afterwards.

Check the forum for more info. prepare for the worst ;-)

3rdm4r
Member
Posts: 19
Joined: 11 Sep 2012 02:51

Re: OS6850 High Memory usage , need help

Post by 3rdm4r » 14 Dec 2018 06:33

thx devnull! you mean erase the flash with "diskInit" (Miniboot) and then a normal AOS-installation via USB-Recovery?
Before I do this, I will try your other clue with "fschk". ThankYou

devnull
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 942
Joined: 07 Sep 2010 10:16
Location: Germany

Re: OS6850 High Memory usage , need help

Post by devnull » 14 Dec 2018 07:19

I have done it ages ago. so search the forums here and see whether you find some "recover 6850" threads.
i have no full documentation here, so research first!

Post Reply

Return to “OmniSwitch 6850 / 6850E”