Port mirroring traffic is not showing on NAC software

Anirudhh-123
Member
Posts: 15
Joined: 26 Jul 2016, 06:04

Port mirroring traffic is not showing on NAC software

Postby Anirudhh-123 » 25 Oct 2016, 02:55

Hi,
Switch model is OS6850-U24X and release is 6.4.3.779.R01.
Done the port mirroring configuration on switch. And the port mirror port is connected to NAC software.
In the port mirroring status showing operation status on.But in the NAC software showing only broadcast traffic only.Didnt showing the mirroring traffic.

Capture of the port mirroring status is attach.

Regards
Anirudhh
You do not have the required permissions to view the files attached to this post.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 870
Joined: 01 Jul 2008, 10:51
Location: Germany

Re: Port mirroring traffic is not showing on NAC software

Postby silvio » 25 Oct 2016, 14:21

Config is okey. Attache at the destination port an other device with sniffer like wireshark. Is there also only BC?
regards
Silvio

Anirudhh-123
Member
Posts: 15
Joined: 26 Jul 2016, 06:04

Re: Port mirroring traffic is not showing on NAC software

Postby Anirudhh-123 » 26 Oct 2016, 01:03

Hi,

Already connect the laptop at mirrored port and start the wireshark. But showing only broadcast packets.there is no other packet like tcp.
Also take the capture of the monitoring of one port which is in the port mirrored.In port monitoring capture showing all packets like tcp and other packet but when this port include in the port mirroring there is no tcp showing in wireshark.

Is there release issue?

Please help

Regards
Anirudhh

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 870
Joined: 01 Jul 2008, 10:51
Location: Germany

Re: Port mirroring traffic is not showing on NAC software

Postby silvio » 26 Oct 2016, 14:19

can you test the same setting at an other switch (copper instead sfp)? In all my setups mirroring works fine.
regards
Silvio

Anirudhh-123
Member
Posts: 15
Joined: 26 Jul 2016, 06:04

Re: Port mirroring traffic is not showing on NAC software

Postby Anirudhh-123 » 03 Nov 2016, 02:03

Hi,

Assign only two port in port mirroring where the cisco wireless controller is connected.Showing only broadcast traffic,there is no mirrored traffic.
But when assign a port in port mirroring where other server is connected that time showing correct mirrored traffic.
Please help

Regards
Anirudhh

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 870
Joined: 01 Jul 2008, 10:51
Location: Germany

Re: Port mirroring traffic is not showing on NAC software

Postby silvio » 03 Nov 2016, 17:59

strange.... I have no idea. You can try with port monitoring (instead mirroring) to see the orign packet. But this isn't a solution for your NAC.
Have you other policies, configs in your switch? Is there the possibity to test the same in other hardware (switch)?
regard Silvio

Anirudhh-123
Member
Posts: 15
Joined: 26 Jul 2016, 06:04

Re: Port mirroring traffic is not showing on NAC software

Postby Anirudhh-123 » 07 Nov 2016, 01:53

hi,

We don't have other policies configuration on switch.
Last 3-4 days the port where the proxy server is connected showing correct mirroring traffic on NAC software.But today showing only broadcast traffic,there is no mirroring traffic.
I am confused with unpredicatable behaviour of the switch. Is it release problem or hardware problem.

Please help

Regards
Anirudhh

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6559
Joined: 14 Sep 2005, 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Port mirroring traffic is not showing on NAC software

Postby cavagnaro » 08 Nov 2016, 07:46

Best answer should be provided by Alcatel directly... Open an eSR with them

Enviado de meu E6633 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer


Return to “OmniSwitch 6850 / 6850E”

Who is online

Users browsing this forum: No registered users and 6 guests