Time source is sntp (error)

Post Reply
gladispaola
Member
Posts: 1
Joined: 24 Aug 2017 08:47

Time source is sntp (error)

Post by gladispaola » 24 Aug 2017 09:13

hI guys,

I have switch OmniStack LS 6224P. I need repair clock right.

At the moment configuration is :

clock timezone -2
clock source sntp
sntp unicast client enable
sntp server 10.30.0.13 poll
sntp server 10.30.0.10 poll
no ip domain-lookup
#

# sh clock
.16:24:31 (UTC-2) Aug 23 2017
Time source is sntp

I should is 17:24:31, time o'clock.

# show sntp configuration
Polling interval: 1024 seconds.
No MD5 authentication keys.
Authentication is not required for synchronization.
No trusted keys.

Unicast Clients: Disabled
Unicast Clients Polling: Disabled

Server Polling Encryption Key
----------------------------- ---------- --------------
172.17.29.89 Disabled Disabled

Broadcast Clients: disabled
Anycast Clients: disabled
No Broadcast Interfaces.


i set sntp server, but i need Authentication key. i put on key 2?

(config)# sntp server 172.17.29.89 poll key 2

i don't know why key 2 or what key put on.

i find a example in other forum :

"  Set the server authentication key identification number using thekeyword. This key identification number must be the one the server uses for MD5 encryption. For exam-ple, to specify key identification number 2 for an NTP server with an IP address of 1.1.1.1, enter:-> ntp server 1.1.1.1 key 2


Then, i polling chance from "disable" for "enable" exibit next:

# show sntp configuration
Polling interval: 1024 seconds.
No MD5 authentication keys.
Authentication is not required for synchronization.
No trusted keys.

Unicast Clients: Disabled
Unicast Clients Polling: Enabled

Server Polling Encryption Key
----------------------------- ---------- --------------
172.17.29.89 Enabled 2

Broadcast Clients: disabled
Anycast Clients: disabled
No Broadcast Interfaces.

but time o'clock continue is wrong.

(config)# clock timezone
(config)# exit
# sh clock
.20:21:31 (UTC+0) Aug 23 2017
Time source is sntp
#

i needed put on timezone -3, but i need put on sntp server.

(config)# clock timezone -3
(config)# exit
# show clock
.17:24:52 (UTC-3) Aug 23 2017
Time source is sntp
#


#sh version
SW version 1.7.0.13 ( date 23-Oct-2008 time 12:12:55 )
Boot version 1.0.0.12 ( date 19-Oct-2006 time 09:07:37 )
HW version 00.00.01

Post Reply

Return to “OmniStack LS 6200”