IP phones not connecting with Cal server OXE when connected behind AP 205

Post Reply
User avatar
mustafa.ahmad
Member
Posts: 222
Joined: 27 May 2010 03:23

IP phones not connecting with Cal server OXE when connected behind AP 205

Post by mustafa.ahmad » 14 Mar 2017 10:57

HI

When we connect the IP phone behind the AP 205 , the ip phones keep rebooting ? cannot connect with CS - OXE

User avatar
Konstantinos.E
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 570
Joined: 12 Jan 2010 04:15
Location: Honolulu

Re: IP phones not connecting with Cal server OXE when connected behind AP 205

Post by Konstantinos.E » 14 Mar 2017 12:08

Hello sir,

with this details you give us is imposible to guide you how to solve your problem.
Is like you say my car doesn't work . :)

Please explain your problem .
Alca_holic

User avatar
mustafa.ahmad
Member
Posts: 222
Joined: 27 May 2010 03:23

Re: IP phones not connecting with Cal server OXE when connected behind AP 205

Post by mustafa.ahmad » 14 Mar 2017 12:48

When i connect directly the IP phone to the switch it is getting connected to OXE , the port is mobile vlan tagged .

the ip phones and the CS are in vlan 4 , i have enabled the MAC address identification for tagging of vlan.

the APs are in the vlan 1 , they are getting controlled by the WLAN controller .

User avatar
mustafa.ahmad
Member
Posts: 222
Joined: 27 May 2010 03:23

Re: IP phones not connecting with Cal server OXE when connected behind AP 205

Post by mustafa.ahmad » 14 Mar 2017 12:54

When i connect directly the IP phone to the switch it is getting connected to OXE , the port is mobile vlan tagged .

the ip phones and the CS are in vlan 4 , i have enabled the MAC address identification for tagging of vlan.

the APs are in the vlan 1 , they are getting controlled by the WLAN controller .

User avatar
Konstantinos.E
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 570
Joined: 12 Jan 2010 04:15
Location: Honolulu

Re: IP phones not connecting with Cal server OXE when connected behind AP 205

Post by Konstantinos.E » 14 Mar 2017 13:07

I suppose you have a wireless phone like 8118 or 8128 and you are trying to connect it with oxe behind ap 205 ?
Is that correct?
Alca_holic

User avatar
mustafa.ahmad
Member
Posts: 222
Joined: 27 May 2010 03:23

Re: IP phones not connecting with Cal server OXE when connected behind AP 205

Post by mustafa.ahmad » 18 Jul 2018 11:00

Nopes, it was an IP phone connected using CAT6 directly to the AP point.

Anyhow, the problem was resolved after enabling POE on AP from the WLAN controller.
ACSE OXE R10/R11/R12
ACSE OT R1/R2
ACSE Hospitality
ACFE OmniSwitch R6/R7
ACFE OXO R8/R9
Excellent hands on - OXR , OV 4760 , OV 8770 , IAA , 4635, 4645

Post Reply

Return to “OmniAccess WLAN Switching Systems (OEM)”