Alcatel-Lucent Security Vulnerabilities / Statements / Advisories

You found one ?
You know about one ?
Share it !
Post Reply

User avatar
Eliott
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 639
Joined: 10 Feb 2010 03:43

Post by Eliott » 20 Feb 2010 16:40

SA0001: Vulnerability in Sendmail
SA0002: Vulnerability in OpenSSL
SA0003: Multiple vulnerabilities in H.323 protocol implementation
SA0004: Spoofed TCP RST packets can tear existing connection down
SA0005: DHCP server buffer overflow vulnerability
SA0006: Several vulnerabilities in the "Samba" solution versions 2.2.x and 3.0.x on Linux/Unix
SA0007: Multiple vulnerabilities in the "smbfs" filesystem on the 2.4 and 2.6 versions of the Linux kernel
SA0008: Several vulnerabilities in PHP
SA0009: Several vulnerabilities in PHP versions 4.3.8 and 5.0.1
SA0010: Multiple vulnerabilities in PHP version 4.3.9 and 5.0.2
SA0011: Vulnerability in the Sun Java Runtime environment (JRE)
SA0012: Vulnerability in the Sun Java (JRE/SDK) runtime environment version 1.4
SA0013: Vulnerability in Apache Web server versions 2.0.54 and prior
SA0014: Multiple vulnerabilities in Sun Java environment
SA0015: Vulnerabilities in Apache Web server versions 1.3.33 and prior
SA0016: Vulnerability in the "worker MPM" on Apache 2.0.x
SA0017: Vulnerability in Apache Web server versions 2.0.x
SA0018: Vulnerability in OpenSSL version 0.9.x
SA0019: Vulnerability in the "Squid" proxy version 2.5 - Stable
SA0020: Vulnerability in the "Squid" proxy version 2.5 - Stable
SA0021: Multiple vulnerabiltiy in "PHP" versions 4.x and 5.0
SA0022: Multiple vulnerability in "PHP"
SA0023: Security Advisory CERT-IST/AV-2006.178 Vulnerability in "Sun Java System Directory Server" v5.2
SA0024: Security Advisory CERT-IST/AV-2006.407 Vulnerability in the "_ecalloc" function on PHP 5.1.x
SA0025: Security Advisory CERT-IST/AV-2006.299 Vulnerability in module "Rewrite" for Apache Versions 1.3.x and 2.x
SA0026: Security Advisory CERT-IST/AV-2006.232 & 351 Vulnerability in sendmail versions 8.13.7 and prior
SA0027: RUS-CERT Security Announcement 2007-02:01 mini switch in Alcatel-Lucent IP-Touch telephones allow un-authenticated access to voice VLAN
SA0028: Vulnerability in Alcatel-Lucent "OmniPCX Enterprise"
SA0029: IP Touch denial of service through crafted TFTP request
SA0030: Cross-site scripting vulnerabilies in OmniVista 4760
SA0031: Unauthorized administrative access vulnerability in OmniTouch My Teamwork
SA0032: Vulnerability in the OXE RADIUS client
SA0033: Directory browsing vulnerability in OXE
SA0034: Remote execution vulnerability in OmniPCX Office
SA0035: Security Advisory CERT-IST/AV-2008.056 Vulnerabilities in Apache Tomcat 5.x and 6.x
SA0036: Serious security vulnerabilities in DECT wireless telephony
SA0037: Best practice to change factory default IPsec pre-shared key in OmniAccess WLAN switches

Post Reply

Return to “Bugs & Security issues”