Oxe media server OXE MS installation in a VM

Dear Santa, I'd like a OXE virtualization on my PC. Can you help ?
cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 03 Apr 2017 17:19

If I boot the vm with Linux ISO. Linux is properly installed in vm. I mounted the oms ISO in the Linux and tried to run with root user in Linux but it's not running the setup/installation of OMS.

So to be more clear , let me tell u in this way
We are discussing on two senerios,
1. Installation of Linux and oms in vm with Aled
2. Installation of Linux in vm and oms with out Aled.

So now can u guide further.

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: Oxe media server OXE MS installation in a VM

Post by tgn » 04 Apr 2017 09:55

hmm... i prefer installation witout aleds and virtualbox for testing purposes

so i've checked point 2 (installation without aleds) with the actual iso-files from bwps.
conclusion -> it works without any error message...

what i've done:
1. creation of a new virtual machine in virtualbox (with default values for redhat64bit linux)
2. insert image bootdvd.6.4.010.008.x86_64.iso in virtual cdrom drive
3. switch on the virtual machine and install linux (german/german keyboard/timezone Europe/Berlin/Systemtime in UTC)
4. login first time -> give the ip-address/subnetmask/dns-server and default-gateway)
6. insert the image oms-3.06-IP0001.iso in virtual cdrom drive
7. mount the cdrom (mount /dev/cdrom)
8. start the oms installation (cd /media/cdrom; ./oxe_media_server-launcher.bin -console)
9. after installation mgconfig can be run...

used versions (with md5 checksum infront):
24ccc0bae9d4f01b3b4103ec570320dd bootdvd.6.4.010.008.x86_64.iso
47474841c3cf37e1717572a65ba9be1b oms-3.06-IP0001.iso

regards and good luck...
--- back to basics... focus your eyes to the essential things... ---

cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 04 Apr 2017 16:04

HI Dear TGN

nice detailed info .. i will check it now ,, and will let u kmow the results...
one thing to be more precise
ip= 10.1.1.2
sub =255.255.255.0
Gateway = CS address
dns=CS address

Is this okey

cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 04 Apr 2017 16:05

how to get rid of this error in OXE VM

can not open file /proc/sys/net/ipv4/conf/eth0/accept_redirects

My eher net is not showing in the ifconfig command

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Oxe media server OXE MS installation in a VM

Post by cavagnaro » 04 Apr 2017 16:19

Which VM are you using? VMWARE desktop? Which version?

Enviado de meu E6633 usando Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 04 Apr 2017 16:30

its vmware workstation

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: Oxe media server OXE MS installation in a VM

Post by tgn » 04 Apr 2017 18:24

cccengg wrote:
ip= 10.1.1.2
sub =255.255.255.0
Gateway = CS address
dns=CS address

Is this okey
ip and subnet mask must fit the network parameters of the subnetwork.
Gateway should be the default Gateway of your network. you can put in your cs address, if you have no need to reach another subnet than your own.
dns should be your domain-name-system server. i think it's not really needed, since oms is configured with ip-addresses. you can put in the cs address as a "placeholder". but hold it in memory the cs is not a full functional dns server (even if dns is activated by netadmin in cs).

regards...


--- back to basics... focus your eyes to the essential things... ---
--- back to basics... focus your eyes to the essential things... ---

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

Re: Oxe media server OXE MS installation in a VM

Post by tgn » 04 Apr 2017 18:40

cccengg wrote:how to get rid of this error in OXE VM

can not open file /proc/sys/net/ipv4/conf/eth0/accept_redirects

My eher net is not showing in the ifconfig command
which network adapter type did you choose in the vm? it should be e1000 when vm type is other linux 32bit.

regards...


--- back to basics... focus your eyes to the essential things... ---
--- back to basics... focus your eyes to the essential things... ---

cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 06 Apr 2017 02:18

tgn wrote:
04 Apr 2017 09:55
hmm... i prefer installation witout aleds and virtualbox for testing purposes

so i've checked point 2 (installation without aleds) with the actual iso-files from bwps.
conclusion -> it works without any error message...

what i've done:
1. creation of a new virtual machine in virtualbox (with default values for redhat64bit linux)
2. insert image bootdvd.6.4.010.008.x86_64.iso in virtual cdrom drive
3. switch on the virtual machine and install linux (german/german keyboard/timezone Europe/Berlin/Systemtime in UTC)
4. login first time -> give the ip-address/subnetmask/dns-server and default-gateway)
6. insert the image oms-3.06-IP0001.iso in virtual cdrom drive
7. mount the cdrom (mount /dev/cdrom)
8. start the oms installation (cd /media/cdrom; ./oxe_media_server-launcher.bin -console)
9. after installation mgconfig can be run...

used versions (with md5 checksum infront):
24ccc0bae9d4f01b3b4103ec570320dd bootdvd.6.4.010.008.x86_64.iso
47474841c3cf37e1717572a65ba9be1b oms-3.06-IP0001.iso

regards and good luck...
HI Tqn

some how i manage to install the OMS 8) ...
Really thanks for you help in this regards.

what i did is .....

Installed the Linux in vm then installed the yum install java, then mount the cdrom anf run the OMS...it goes through.

cccengg
Member
Posts: 46
Joined: 25 Nov 2015 02:09

Re: Oxe media server OXE MS installation in a VM

Post by cccengg » 06 Apr 2017 02:34

HI Tgn

how to get OMS in service ,, i tried to run rstcpl 3 0 ,, but i gives me this error
Error photos and other information is attached.
things to note.
vm of oxe was installed as blade server.
oxe vm had the licensing for OMS.

how we can make OMS in servise in OXE VM.
You do not have the required permissions to view the files attached to this post.

Locked

Return to “VMWARE”