How disable computer speaker beeping in vmware?

Dear Santa, I'd like a OXE virtualization on my PC. Can you help ?
Post Reply
davidcfy_DUP
Member
Posts: 11
Joined: 21 Jul 2007 13:25

How disable computer speaker beeping in vmware?

Post by davidcfy_DUP » 16 Feb 2009 12:49

Hi,friends.I installed oxe in vmware5.5.1 as blade server. on tty1 when i used 'vi' edit file,the computer speaker will beeping .in pts/x can't beeping. I added 'set bell-style none' in /etc/inputrc and reboot,the speaker beeping still.how disable the speaker?thanks! :)

Allon
Member
Posts: 1
Joined: 04 Jan 2012 18:09

Re: How disable computer speaker beeping in vmware?

Post by Allon » 04 Jan 2012 18:20

How do I remove my line of work, in VMware's computer speakers sound, I do a lot with VMware virtual machines. Usually, I listen to music in headphones, work. However, happiness is often disturbed when VMware Workstation is not "beep" to send my head through the ear drum shock wave. A laptop computer, PC speaker sound also came through the sound card, and also in some way into the headphone jack cable.

ricky350
Member
Posts: 1
Joined: 21 Feb 2012 02:19

Re: How disable computer speaker beeping in vmware?

Post by ricky350 » 21 Feb 2012 02:27

I think you should buy another sound card, it seems your first one got damage therefore making noises on running. When I was looking for updating my computer configuration than taking guidance form IT support herts is a better option..

brett22
Member
Posts: 1
Joined: 20 Nov 2017 06:56

Re: How disable computer speaker beeping in vmware?

Post by brett22 » 20 Nov 2017 07:05

Hello everyone,

A number of my VMS are making very annoying gadget beeps upon their startup. How am I able to disable this? I discovered one solution that stated to add the line mks.beep = "false", however when I get a blunders message upon starting the VM saying "Invalid parameter for mks.beep, the usage of default "genuine" or something like that.

Post Reply

Return to “VMWARE”