Analog set ring tone

Post Reply
User avatar
greatfaheem
Member
Posts: 6
Joined: 26 Oct 2017 02:33
Location: Pakistan
Contact:

Analog set ring tone

Post by greatfaheem » 24 Apr 2018 04:18

After upgrading to R12.1 with CS3, few of the analog set ring with a strange sound on first ring and then beep on remaining rings.
What parameter should i change to make it work in normal way.
Regards
Faheem
ACFE-OXE,ACFE-OT,ACSC-OT

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6968
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Analog set ring tone

Post by cavagnaro » 24 Apr 2018 11:49

Analog is tied to boards, have you tried resetting them?


Enviado de meu E6633 usando Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
greatfaheem
Member
Posts: 6
Joined: 26 Oct 2017 02:33
Location: Pakistan
Contact:

Re: Analog set ring tone

Post by greatfaheem » 25 Apr 2018 02:24

Yes i did. I also tried rebooting the oxe but the results are the same.
Regards
Faheem
ACFE-OXE,ACFE-OT,ACSC-OT

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6968
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Analog set ring tone

Post by cavagnaro » 25 Apr 2018 07:29

Are these sets with the issue are on the same board or different ones?


Enviado de meu E6633 usando o Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
greatfaheem
Member
Posts: 6
Joined: 26 Oct 2017 02:33
Location: Pakistan
Contact:

Re: Analog set ring tone

Post by greatfaheem » 25 Apr 2018 08:18

They are on different boards.
Regards
Faheem
ACFE-OXE,ACFE-OT,ACSC-OT

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6968
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Analog set ring tone

Post by cavagnaro » 25 Apr 2018 08:20

This beep is on the called set or the caller?


Enviado de meu E6633 usando o Tapatalk

Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
greatfaheem
Member
Posts: 6
Joined: 26 Oct 2017 02:33
Location: Pakistan
Contact:

Re: Analog set ring tone

Post by greatfaheem » 25 Apr 2018 08:22

Its on the called set. on first ring it ring with half ring but on second ring it just give beep.
Regards
Faheem
ACFE-OXE,ACFE-OT,ACSC-OT

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3439
Joined: 23 Sep 2004 06:47
Location: Russia

Re: Analog set ring tone

Post by vad » 25 Apr 2018 23:36

Few ? Not all?
If you delete user and create again - problem solved or not?
Exist some relation between sets and behaviour (f.e. problem only with CLIP sets or hotel)?

Post Reply

Return to “System”