4059 IP Attendant SBC SESSION-L3OPEN message

Post Reply
enrique.man
Member
Posts: 88
Joined: 18 Jul 2008 17:33

4059 IP Attendant SBC SESSION-L3OPEN message

Post by enrique.man » 29 Nov 2018 08:13

Hello Guys,

I am having problems to bring up 4059IP Attendant. I only have a 4049-4059 USB Keyboard
The system is a OXE R12 and trying to install in windows 10 64 bits.

I get the following error Alcatel Lucent 4059 IP has a communication problem. please contact your Administrator
and when clicking on more: "SBC Session/L3OPEN, 12 protocol init failed"

I have disabled antivirus and followed Technical document TG0045 but still getting the same message.

In OXE i've configure the attendand as 4059IP without associate set.

Any help, I appreciate.

BTW, which is the OXE license that corresponds to 4059IP Attendant?

Regards,
Enrique

enrique.man
Member
Posts: 88
Joined: 18 Jul 2008 17:33

Re: 4059 IP Attendant SBC SESSION-L3OPEN message

Post by enrique.man » 10 Dec 2018 01:46

Hello Guys,

I have disabled windows firewall and disabled 2nd interface of pc and now get the following error

--- Error A65535-M0-S19 at 01:37:42 ---
Appli : <no session>
Msg : NOT_USED
Status : L3OPEN, end of open timeout

Any ideas? of whats happening?

Regards
Enrique

lowo
Member
Posts: 4
Joined: 22 Oct 2012 12:42

Re: 4059 IP Attendant SBC SESSION-L3OPEN message

Post by lowo » 30 Apr 2019 10:36

Hello,
Have you developed a solution to this problem?
I have exactly the same problem on a W10 installation of version 5.5.3

Regards
Laurent

enrique.man
Member
Posts: 88
Joined: 18 Jul 2008 17:33

Re: 4059 IP Attendant SBC SESSION-L3OPEN message

Post by enrique.man » 04 Jun 2019 17:57

Hi Laurent,

Not yet.

Regards
Enrique

bwen
Member
Posts: 40
Joined: 28 Jul 2016 11:09

Re: 4059 IP Attendant SBC SESSION-L3OPEN message

Post by bwen » 09 Aug 2019 10:16

Hello,

I had the same problem, because I had several network interfaces, is it you case?

In my case, entering regedit -> HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlSet / services / Tcpip / Linkage

Verify that the BIND file with the MAC address of the network card as the first position, we can see in (Parameters / interfaces)

By doing this it has worked. I hope it helps you

Post Reply

Return to “Attendant”