Hunt group ringing about 15 secs and then hangs up

Post Reply
azhar
Member
Posts: 79
Joined: 23 Apr 2008 11:33

Hunt group ringing about 15 secs and then hangs up

Post by azhar » 27 May 2014 13:44

Hello

Could anyone help with this head scratcher please?

I have created an Auto Att tree and leaf (inbuilt Auto Att, NOT 4645). When I point option 1 to a pilot, it works fine. However, option 2, points to a cyclic hunt group with 3 sets. When you choose option 2, the call goes to the hunt group, rings 3 times (about 15secs) and then the call cuts off. I have pointed option 3 to a hunt group too...same thing...calls rings and cuts off after 15secs. If you ring the hunt group internally, it works fine (rings indefinitely). If I point a DDI directly to the hunt group, call goes to the attendant after 15secs.

I cannot make out why this is happening. Any ideas?

Many thanks

Azhar

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3571
Joined: 23 Sep 2004 06:47
Location: Russia

Re: Hunt group ringing about 15 secs and then hangs up

Post by vad » 28 May 2014 01:43

If you point a DDI directly to the hunt group and you have ring only 15 sec (and after this timer - overflow to attendant).
Check - External services/ Trunk COS (for trunk COS used in your TG/trunks) - item Overflow timer on no reply (may be you have 150=15 sec). And for Public network COS (from HG, by default 2) - DID overflow on free set.

If overflow on free set=1 - you will have overflow after time-out from External services/ Trunk COS (for trunk COS used in your TG/trunks) - item Overflow timer on no reply

azhar
Member
Posts: 79
Joined: 23 Apr 2008 11:33

Re: Hunt group ringing about 15 secs and then hangs up

Post by azhar » 30 May 2014 08:13

Thanks Vad.

Sorted...you are a star!

Cheers
Az

gnuttisch
Member
Posts: 111
Joined: 29 Jan 2008 11:07

Re: Hunt group ringing about 15 secs and then hangs up

Post by gnuttisch » 11 Jun 2014 06:03

Hi,

Hopefully you can help me as well vlad.

An external call to a hunting group whit two free sets, calls and after trunk cos overflow timer goes to entity.

Should this apply on hunting groups? because the call will never leave the head of the group. This must be a bug?

We are runnig j2.603 29 b

Regards..

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3571
Joined: 23 Sep 2004 06:47
Location: Russia

Re: Hunt group ringing about 15 secs and then hangs up

Post by vad » 11 Jun 2014 06:23

Not clear - what the problem.
Incoming call to HG:
- ring one set (except parallel HG);
- after timer 36 - will ring next set in HG;
- if no answer - after overflow timer (External services/ Trunk COS) - system will check public network COS declared in HG (or user public network COS if in HG declared public network COS=255). If "incoming overflow on free set"=1 call will be routed to CDT Entity (declared in HG!!).

gnuttisch
Member
Posts: 111
Joined: 29 Jan 2008 11:07

Re: Hunt group ringing about 15 secs and then hangs up

Post by gnuttisch » 11 Jun 2014 07:47

yes, the overflow works as expected for a ddi call to an user, if I remember this right, it should not apply on a ddi call for a hunting group.

If I have 5 users in a huntinggroup, the call will never pass the first one before the trunk group timer will timout and send the call to the entity.

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3571
Joined: 23 Sep 2004 06:47
Location: Russia

Re: Hunt group ringing about 15 secs and then hangs up

Post by vad » 16 Jun 2014 07:11

If call never pass to the next user in HG - may be overflow timer in External services/ Trunk COS less then timer 36?

gnuttisch
Member
Posts: 111
Joined: 29 Jan 2008 11:07

Re: Hunt group ringing about 15 secs and then hangs up

Post by gnuttisch » 27 Jun 2014 03:05

I have set timer 36 to 250 and the trunk timer for overflow to 300.

So when I call to the group, it rings on the first user in 25s and then goes to the second user and ring for 5seconds. Then it goes back to the first user again and rings 25s etc. etc.

Should it be like this??

gnuttisch
Member
Posts: 111
Joined: 29 Jan 2008 11:07

Re: Hunt group ringing about 15 secs and then hangs up

Post by gnuttisch » 27 Jun 2014 03:51

Okey, so I "solved" it.

If I set the hunting group public cos to no overflow att free set it works as espected. But I still dont think that it works at it should.

Post Reply

Return to “Groups”