Enable SSHv2

Post Reply
Felix
Member
Posts: 22
Joined: 25 Nov 2011 09:46

Enable SSHv2

Post by Felix »

Hi all,

I'm wondering if someone could help me. I'm trying to enable SSHv2 on OXE R12.3 and found in the forum a way to first generate OXE host keys for both CPU's and then generate custom keys on the Main and then you can use the oxe-copy-ssh-id command which works OK.

Once this is done I activate the same keys back on the Main CPU and checked in Netadmin that both are using custom keys for SSHv2.

However a few minutes later I get the following error in the incidents;

2679=CMIS err rcp EFD on stand-by CPU: appli CMISE err 0

I am then unable to ssh over from the Main to the Standby so I have to revert back to SSHv1.

Does anyone know the correct method on how to do this? The Security documentation is pretty basic.

Thanks all!

User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 2817
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: Enable SSHv2

Post by frank »

I tried in my lab, and I don t have this issue....
Code Free Or Die

Post Reply

Return to “Security and Access Control”