Automatic Update Failure

Post Reply
paulr
Member
Posts: 30
Joined: 04 Jul 2007 01:14
Location: New Zealand
Contact:

Automatic Update Failure

Post by paulr » 01 Apr 2014 22:44

Good Afternoon,

I have a client running OXE R10.1 j2.501.16b with duplicated CPUs and a PCS. Recently the automated daily update has been failing with an incident 0433 "Database update error 4 info 11." Incinfo indicates that the database backup failed.

If I manually run pcscopy, all works fine. I have checked the hosts files on both CPUs and the pcs name is present (and correctly spelled.) I can ping the pcs by name. The pcs also has the CPU Main Role in its hosts file.

no changes have been made on the OXE or PCS. Any ideas will be welcomed.
Cheers,

Paul R.
________________
ACSE ccd

ACSE 4760

User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 12671
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: Automatic Update Failure

Post by frank » 08 Apr 2014 11:41

A major reboot on all servers maybe ?
Code Free Or Die

paulr
Member
Posts: 30
Joined: 04 Jul 2007 01:14
Location: New Zealand
Contact:

Re: Automatic Update Failure

Post by paulr » 26 Apr 2014 23:09

Hi Frank,

Thanks for the reply. I have been on leave and will discuss scheduling a reboot with the client when I return to work tomorrow.
Cheers,

Paul R.
________________
ACSE ccd

ACSE 4760

paulr
Member
Posts: 30
Joined: 04 Jul 2007 01:14
Location: New Zealand
Contact:

Re: Automatic Update Failure

Post by paulr » 26 Apr 2014 23:11

Hi Frank,

Thanks for the reply. I have been on annual eave and will discuss a scheduled reboot with th client when I return to work tomorrow.
Cheers,

Paul R.
________________
ACSE ccd

ACSE 4760

Post Reply

Return to “Passive Communication Server”