Disable forwarding voicemail to email for 1 user

Post Reply
User avatar
gerinemo
Member
Posts: 27
Joined: 06 Jan 2010 06:37

Disable forwarding voicemail to email for 1 user

Post by gerinemo » 10 Feb 2019 05:12

Folks
it has been a while since I have worked on Alcatel
The company I now work for has a BICS Alcatel and as i used to maintain a large oxe anything telephone related seems to get pushed my way.

There is a user who does not want the voicemails left on their phone to be emailed as well.

Having only ever used the vpm 35 I am unsure where to disable the voicemail forwarding option
Can anyone give me a few pointers on where to find it please
Thanks

User avatar
gerinemo
Member
Posts: 27
Joined: 06 Jan 2010 06:37

Re: Disable forwarding voicemail to email for 1 user

Post by gerinemo » 11 Feb 2019 05:43

After a little more digging today
It appears that the voice messages are not stored on handset all messages are forwarded to email and appear on the pc as an attachment
No message waiting lamp on the phone and if you go into the mailbox it says there are no messages

Any help would be great thanks

User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 12743
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: Disable forwarding voicemail to email for 1 user

Post by frank » 11 Feb 2019 09:22

it s been a long time since I used VPM35. I remember in the menu something about IMAP though. It might be a class of service for the user. Compare a user which has this feature, vs someone else who does not.
Code Free Or Die

User avatar
gerinemo
Member
Posts: 27
Joined: 06 Jan 2010 06:37

Re: Disable forwarding voicemail to email for 1 user

Post by gerinemo » 11 Feb 2019 12:33

Hi Frank
Thanks for your reply
I should have made it clear the old system i used to work on years ago had the vpm 35

This current sys is bics oxe with opentouch business editon 2.1.1
Do you still think it could be a cos issue
Seems a little daft that the user has to plug in headphones into the pc to listen to their voicemail as the message is not displayed on the handset
I posted in the bics section but probably would have been better suited to opentouch
Thanks

User avatar
gerinemo
Member
Posts: 27
Joined: 06 Jan 2010 06:37

Re: Disable forwarding voicemail to email for 1 user

Post by gerinemo » 12 Feb 2019 11:59

Looks as if this issue is caused by the lack of plugin in Exchange

There are some users who did not have the open touch plugin in Exchange admin center
On the users that did not have it added
The voicemail notification appears in the outlook sent folder but did not light the message waiting lamp on the phone and when the voicemail key was pressed it said you have no messages yet the voicemail was attached to the email.

By dragging the message from the sent mail folder to the inbox in outlook then the Message waiting lamp on the phone came on and the message appears
By adding Opentouch user to the mailbox delegation of the user in Exchange now the voicemail appears on the phone and in email

User avatar
frank
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 12743
Joined: 06 Jul 2004 00:18
Location: New York
Contact:

Re: Disable forwarding voicemail to email for 1 user

Post by frank » 12 Feb 2019 16:32

Ha, good finding !
Code Free Or Die

Post Reply

Return to “MAIN”