4039 redial problem

Post Reply
fery_s
Member
Posts: 116
Joined: 08 Nov 2014 06:38

4039 redial problem

Post by fery_s »

Hi everybody
I have some 4039 digital phone that connected to MIX board in OXO release 8.
in some of them when I try using redial key or in the menu go to redial list but I give an alarm "redial rejected" . This problem occurs for both internal and external calls and i did not limmited the redial for just external call.
Has anyone any suggestion?
vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3635
Joined: 23 Sep 2004 06:47
Location: Russia

Re: 4039 redial problem

Post by vad »

Problem with different sets (time to time) or with the same set?
fery_s
Member
Posts: 116
Joined: 08 Nov 2014 06:38

Re: 4039 redial problem

Post by fery_s »

vad wrote: 16 Sep 2020 06:59 Problem with different sets (time to time) or with the same set?
Hi and thank you for your reply.
problem is with the same port , I already change the Telephone and also Card but there is always this problem in this ports. When I configure the number at another port , everything works good.
vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3635
Joined: 23 Sep 2004 06:47
Location: Russia

Re: 4039 redial problem

Post by vad »

Strange. For OXO I remember just one problem linked to port - first analogue port was Fax (be default) and first digital - was attendant.
fery_s
Member
Posts: 116
Joined: 08 Nov 2014 06:38

Re: 4039 redial problem

Post by fery_s »

vad wrote: 17 Sep 2020 05:37 Strange. For OXO I remember just one problem linked to port - first analogue port was Fax (be default) and first digital - was attendant.
I suspect that may be the shelf backpanel has problem because as you said this is very strange problem
Post Reply

Return to “MAIN”