OXO Connect Rel. 2.1 - problems with OMC Local V24 connection

Post Reply
Grzegorz
Member
Posts: 12
Joined: 19 Dec 2016 04:14

OXO Connect Rel. 2.1 - problems with OMC Local V24 connection

Post by Grzegorz » 20 Sep 2017 09:00

Hi All,

I have got two OXO Connect in my lab. There was no problems witch OMC serial connections using LocalV24 in Rel 2.0. After upgrading to Rel 2.1, I can't establish connection between OMC and PCX. I receive message :

The communication has stopped for one of the following reasons:
- The communication has been physically cut. Please check cables and connectors.
- The communication has been been released by the PCX.
- An error occurred in the PCX.

This case is repeatable. After downgrading to rel. 2.0 everything works OK with the same cable and computer.
I don't know what is the reason.

This case was tested with two PCX and two different computers. Cable is made according to ALE technical documentation. I've tried modifications described in TC1541, but without success.

I use OMC v. 20.00.22.1a to connect with OXO Connect rel 2.0 /036.001
and OMCv. 21.00.16.1a to connect with OXO Connect rel 2.1 /035.001

Has anybody met this case ?

Regards,

Grzegorz

User avatar
Maulwurf
Member
Posts: 154
Joined: 03 Feb 2010 15:48
Location: Germany

Re: OXO Connect Rel. 2.1 - problems with OMC Local V24 connection

Post by Maulwurf » 22 Sep 2017 09:15

try R2.1 / 036.001

TC2348 ed.07
OMC access via console port is not working

Grzegorz
Member
Posts: 12
Joined: 19 Dec 2016 04:14

Re: OXO Connect Rel. 2.1 - problems with OMC Local V24 connection

Post by Grzegorz » 25 Sep 2017 07:31

Problem resolved in new rel. R2.1 / 036.001. I tested it today and it works. Thank you.

Post Reply

Return to “MAIN”