VMWare issue with DVD boot

Post Reply
User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

VMWare issue with DVD boot

Post by cavagnaro » 29 Nov 2012 14:01

Hi guys,
I'm trying to install a TW from scratch and on VWMare section I can't make it boot from the DVD to install the windows...I tried legacy emulation and nothing.
Have any faced similar issue?
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
tot3nkopf
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 4023
Joined: 02 Feb 2006 10:41
Location: Germany & Romania
Contact:

Re: VMWare issue with DVD boot

Post by tot3nkopf » 29 Nov 2012 16:41

Hi Cav,

Did you tried also mounting image with daemon tools and then configure it as installer disk for VM?
What VmWare do you use?

Maybe related to this: viewtopic.php?uid=475&f=282&t=20936&start=0

Regards.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: VMWare issue with DVD boot

Post by cavagnaro » 29 Nov 2012 18:02

Hey Tot!
No that topic is because the TW linux is very specific about hardware and he is using one which is not supported (no drivers for that HW).
My issue is loading the VMWare inside TW...the Office conversion engine...not virtualizing TW :) sorry for the misunderstanding

Cheers!
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
alex
Senior Member
Posts: 1328
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

Re: VMWare issue with DVD boot

Post by alex » 30 Nov 2012 02:06

Hi folks
Well I think VMWare deep inside its code has a detection whether it runs on a real or virtual server. In a latter case VMware just won't work.
That's why ALU has this solution for BICS (do not know about OpenTouch) - you could have all applications running on a VM but MyTM server should run on a real server if you want document sharing.
I have a customer which runs MyTW on VMware without Document Sharing without any problem (knock x 3) and in a lab running on VirtualBox.

Of course, cav, it is up to you but running VM inside VM... :shock:
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: VMWare issue with DVD boot

Post by cavagnaro » 30 Nov 2012 08:06

Lol thanks guys, but I'm not running a VMWare or trying to virtualize the TW...it is a physical server... :(
Normal TW installation no tricks or misterious stuff this time haha
The dumb VMWare doesn't want to boot from a Windows DVD inserted on the TW disc tray...VMWare does recognizes the unit but won't mount it so it can access the data inside the disc...

I hope to be more clear now :)
Thanks guys
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: VMWare issue with DVD boot

Post by cavagnaro » 30 Nov 2012 09:45

Stupid Linux or VMWare...lol
I reboot the whole server with the DVD inside and it now is recognized...seems that if not VMWare can't mount the unit as it is "sleep"...
Stupid bot
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
alex
Senior Member
Posts: 1328
Joined: 06 Jul 2004 07:27
Location: Russia
Contact:

Re: VMWare issue with DVD boot

Post by alex » 30 Nov 2012 12:01

:lol:
You forgot the 1st rule of technical support "If nothing works - do the reboot"

Image
If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: VMWare issue with DVD boot

Post by cavagnaro » 30 Nov 2012 14:19

hahahhaa but this one was tricky...reboot with DVD inserted...
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “My Teamwork (ex-eDial)”