problem with imap and 4645

Post Reply
alexeik
Member
Posts: 235
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

problem with imap and 4645

Post by alexeik » 21 Oct 2015 08:07

Hi

i have a cutomer who wants an imap mailbox within his 4645. we bought a license and installed it. Then i altered a voice mail category for imap=yes and changed the users category. if i try with an imap client i get wrong user or password.
Then i looked at the imap menu in swinst, and it says "imapd cannot run on this cpu". It is the right cpu, i doublechecked it. There are also several imapd tasks running. Anyone an idea how to solve this?
Release is 11.0.1 k152034

greets alex

User avatar
tgn
Member
Posts: 768
Joined: 30 Dec 2009 17:59
Location: Germany

Re: problem with imap and 4645

Post by tgn » 21 Oct 2015 12:58

imap in swinst is only in use when you'll need an extra external imap server.
try to use imap by telnet.
telnet emailserverip 143

username is mailboxnumber (=telephonenumber)
password is mailboxpassword (!=telephonepassword)

regards...
--- back to basics... focus your eyes to the essential things... ---

alexeik
Member
Posts: 235
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

Re: problem with imap and 4645

Post by alexeik » 23 Oct 2015 02:14

hmm in our system here swinst says
Actual Configuration

Imapd service is present (it is started on RUNTEL)


VIMAP CPU List

4645 : localhost

Press Return Key To Continue
but at the customer

Actual Configuration

Imapd service cannot run on this CPU


VIMAP CPU List

4645 : <no cpu>

Press Return Key To Continue
when i try with telnet
(101)xa001001> telnet localhost 143
Trying 172.20.3.152...
Connected to xa001001.
Escape character is '^]'.
* OK [CAPABILITY IMAP4REV1 AUTH=LOGIN AUTH=PLAIN] xa001001 IMAP4rev1 at Fri, 23 Oct 2015 08:12:30 +0200 (CEST)
and then nothing...

User avatar
tgn
Member
Posts: 768
Joined: 30 Dec 2009 17:59
Location: Germany

Re: problem with imap and 4645

Post by tgn » 23 Oct 2015 06:05

which cpu type?

regards...
--- back to basics... focus your eyes to the essential things... ---

alexeik
Member
Posts: 235
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

Re: problem with imap and 4645

Post by alexeik » 23 Oct 2015 06:07

cs-2...

Post Reply

Return to “My Messaging / IMAP”