Couldn't configure voicemails on 8440

Post Reply
bibou
Member
Posts: 55
Joined: 07 Dec 2009 04:54
Location: France

Couldn't configure voicemails on 8440

Post by bibou » 03 Mar 2011 10:37

Hi all,

I've configure this week a voicemail 8440 with a Red Hat 5 Update 4 64 bits.
I've installed the last version 6.1.000.103c and I used the Boot CD for OS 64bits.

All the configuration steps went fine : I used the deployment file sent with the Actis, replaced the alcotuc.lic file (the MAC address specified is the good one).
Then I installed the TTS motor and desired languages, configured the Call Server via the web interface, the media server etc......
The SIP registration on the Call Server is done, and I call the voicemail, and begin the configuration for my voicemail.... I register my name, define a new password but at the end of the configuration, I've got the following message :
"You haven't granted access to this application. Please contact your administrator".

After some research, I found that the directory /var/vms/ngvm2 which stores all the voicemails, is not created on my 8440 server.
I think that this is a root cause of the problem that I explained below.

Does someone already get this kind of problem, or has any clue to fix it ?

For information, I've already installed 2 others 8440 voicemail on my network (but working under a Red Hat 32 bits system), and I've never get this kind of message.

I'll be greatful for your help.

Thanks.
ACSE OXE R9/R10 certified
Arkoon firewall ACSA certified
Omniswitch R6 for IP Telephony certified

bibou
Member
Posts: 55
Joined: 07 Dec 2009 04:54
Location: France

Re: Couldn't configure voicemails on 8440

Post by bibou » 15 Mar 2011 06:44

I've solved the problem:

I had to put access right "chmod vmuser:vmgroup" to directories /var/vms and to directory /var/vms/ngvm2.
ACSE OXE R9/R10 certified
Arkoon firewall ACSA certified
Omniswitch R6 for IP Telephony certified

skipper-com
Member
Posts: 12
Joined: 25 Jun 2008 02:14

Re: Couldn't configure voicemails on 8440

Post by skipper-com » 22 Mar 2011 06:58

Bibou, thank you very much for so great research! I've change the rights and voice mail works now.

nadeeem
Member
Posts: 3
Joined: 01 Feb 2011 03:03

Re: Couldn't configure voicemails on 8440

Post by nadeeem » 28 Feb 2012 04:51

Can you please tell in detail the procedure to grant access?

nadeeem
Member
Posts: 3
Joined: 01 Feb 2011 03:03

Re: Couldn't configure voicemails on 8440

Post by nadeeem » 01 Mar 2012 07:29

ok i manged to configure it and now its working fine. thanks

komar_666
Member
Posts: 18
Joined: 23 Oct 2009 08:24

Re: Couldn't configure voicemails on 8440

Post by komar_666 » 12 Jun 2015 07:19

the good command to affect right is:

chown vmuser:vmgroup "to directories /var/vms and to directory /var/vms/ngvm2"

gogo22
Member
Posts: 5
Joined: 17 Jan 2016 08:42

Re: Couldn't configure voicemails on 8440

Post by gogo22 » 18 Jan 2016 06:32

while configuring the call server , and when trying to add network identifier , i got Error message "this node identifier is not unique"

attached: snapshot from the error message.


how can i overcome this issue ?

note: i tried to set more than one value (0,1,2,..........) But got same message.

waiting your appreciate response.
You do not have the required permissions to view the files attached to this post.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7009
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Couldn't configure voicemails on 8440

Post by cavagnaro » 18 Jan 2016 19:46

Change the node ID on pbx

Enviado de meu C6603 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “OmniTouch 8440 Messaging Software”