NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post Reply
joe
Member
Posts: 4
Joined: 05 Aug 2016 07:47

NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by joe » 04 Apr 2019 04:08

sorry for posting on OXE forum, am having problem with OXO to receive incoming SIP private numbers from any R10xxx to R30xxx
here are the traces
You do not have the required permissions to view the files attached to this post.

vad
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 3555
Joined: 23 Sep 2004 06:47
Location: Russia

Re: NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by vad » 04 Apr 2019 08:08

Moved to OXO.

joe
Member
Posts: 4
Joined: 05 Aug 2016 07:47

Re: NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by joe » 05 Apr 2019 01:53

thanks Vad

User avatar
enio.eltz
Senior Member
Posts: 1049
Joined: 28 Jul 2009 09:48
Location: Taquara - RS - Brazil

Re: NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by enio.eltz » 09 Apr 2019 07:57

Hi Joe

Well, with that simple image I understand we can not help you a lot.
Then, I have some questions. What is systems topology? Are there two OXO involved? What are 172.25.210.5 and 172.25.210.6? And extensions 2903 and 3042? Can you call from OXO to the other destination?
Please explain a little bit more, so we probably can help you.

Best regards.
Enio Eltz Filho
ACFE OXE R12
ACFE OXO C R3

joe
Member
Posts: 4
Joined: 05 Aug 2016 07:47

Re: NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by joe » 09 Apr 2019 09:44

Hie enio.eltz
172.25.210.5 and 172.25.210.6 are two OXOs. 172.25.210.5 run on R10.xx with extensions ranging from 3000-3199 and 172.25.210.6 runs on R30.xx extensions ranging from 2900 - 2999. my problem is i cannot call from R10.xx to R30.xx while vice versa is working without problem. i got also some OXO PBX on the network that are running on R9.xxx which are able to communicate with all this PBXs (R10.xx and R30.xx) to and fro without problem. is there anything that this PBX runs on R10.xxx is sending to R30.xxx which it is failing to interpret hence call fail?? the image above illustrates the traces am getting

regards

User avatar
enio.eltz
Senior Member
Posts: 1049
Joined: 28 Jul 2009 09:48
Location: Taquara - RS - Brazil

Re: NOT RECEIVING INCOMING PRIVATE SIP NUMBERS ON OXO

Post by enio.eltz » 09 Apr 2019 09:59

Hi Joe

Do you have complete trace of the call to post here? And the trace where the call works (R30.xxx to R10.xx)?
It may be any configuration on R10. I have systems with same versions and it works fine.

Best regards.
Enio Eltz Filho
ACFE OXE R12
ACFE OXO C R3

Post Reply

Return to “H323 / IP / Pimphony”