OmniPCX Office OMC Connection Issue

Post Reply
Posts: 1
Joined: 03 May 2016 23:02

OmniPCX Office OMC Connection Issue

Post by hardway »


I have a client with an OmniPCX Office, single shelf with CPU-4, Resently the Client has had progressive issues with the system.
(I am an IT Professional not Alcatel specialist)
First the time started going out of Sync, then the system was stuck in Night mode and last they were unable to Transfer calls.
I have administered for 10 yrs and did the setup for them, but not the original system configureation / setup.
It had been a couple of years since I had made changes to the system, but I went into the Computer that I would normally use to connect with the OMC Software to connect and check the issue, but was unable to connect to it ( software - OMC_7.1.0_11.1a_XX_Alcatel).
After many attempt at connecting from multiple other computer and variuos OS's I was still unable to connect.
I had backups of the system so decided to do a Cold Reset (I have done this before a number of times on different OmniPCX systems I have used).
The Client has 1 x 4039 handset so I was able to use this to do a cold reset with the standard Operator Pasword.
After the cold reset I went through the basic setup on the 4039 and change the IP to be on the LAN subnet. ( I can ping the IP no problem)

Again I tried with OMC to connect and get a Error Message (tried from multple computer and using variuos OMC version up to

Error Message - HTTPS [login.4] - Soap login error - Error Code No connection could be made because the target machine actively refused it [28]

If I rename the expert.dll and try to login as administrator I get the same message.
If I rename eayplus.dll and get the operator login I get the same message. (operator login works from the 4039 handset with standard password)

If I use OMC 10.3,7,1a with compatibility to older releases and server authentication checked
I get an error message - FTP-Connection establishment failed The password is not allowed
without Compatibility I get error HTTPS [login.4] - Soap login error - Error Code [29]
without compatibility and server authentication i get error as with the OMX 7.x above

I have tried a second cold reset with same results.

I have also removed the current CPU-4 and replaced with a CPUe board that I had lying around.
This worked with the OMC software without any trouble.

Is this system broken or is there something I am doing incorrectly to get these erros?
Post Reply

Return to “Hardware”