whistle noise on digital phone on speaker

Post Reply
pankrawat
Member
Posts: 18
Joined: 24 Feb 2015 11:53

whistle noise on digital phone on speaker

Post by pankrawat » 20 Mar 2015 02:47

Hello all
I am facing a weird problem
on calling external number from digital phone with using speaker mode whistle noise is generating
we r using analog trunk line. Before termination on APA card a spliter is used for dsl modem.

please help me on this.

User avatar
Split
Member
Posts: 101
Joined: 26 Jun 2009 04:45
Location: Germany

Post by Split » 20 Mar 2015 03:11

What kind of digital phone?

pankrawat
Member
Posts: 18
Joined: 24 Feb 2015 11:53

Re: whistle noise on digital phone on speaker

Post by pankrawat » 20 Mar 2015 09:10

8029

User avatar
Split
Member
Posts: 101
Joined: 26 Jun 2009 04:45
Location: Germany

Post by Split » 20 Mar 2015 15:13

Ok then i am out we have trouble with 8028 8038 if we use power supply instead poe there are terrible hum in the handset , handsfree no problems at over 250 ipphones 4028 4038 works without any problem

User avatar
tgn
Member
Posts: 801
Joined: 30 Dec 2009 17:59
Location: Germany

whistle noise on digital phone on speaker

Post by tgn » 20 Mar 2015 16:06

we had the same problem like split described with 8038.. after we change the handsets with some of an older delivery the problem is gone.. so i'll assume the problem is the microphone in handset.

regards...

User avatar
Split
Member
Posts: 101
Joined: 26 Jun 2009 04:45
Location: Germany

Post by Split » 21 Mar 2015 08:19

Hi tgn good to hear this we change it with headsets from 4038 an its ok but 1000 pieces so we open a eSR about 6 months the answer from ALU they cant find anything an we are the only one with such a problem it must on customer side but i can reproduce it in lab and last week ALU says they are able to reproduce this and work on a solution .........after 6 months an no solution until today

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7001
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Post by cavagnaro » 21 Mar 2015 08:51

Blame Chinese manufacturing ;)

Post Reply

Return to “Hardware”