Omni Pcx Office Small issue

atcmatteo
Member
Posts: 17
Joined: 02 Oct 2015 17:28

Omni Pcx Office Small issue

Post by atcmatteo » 02 Oct 2015 17:46

Hallo Guys

i found in my new office an omnipcx small date 28/2006 soft rel R400/16.5

don't know his history, it turns on, power led became green, cpu led flashes, if i connect lan cable to my router lan led flashes.

I have instaled OMC 10.1.22.1a but i can't connect it, i've tried lot of tricks , passwords found on the net, lot of options but never had an answer from the PCX.

I'm doing something wrong or there's a problem in the hardware?

Hope someone could help me to understand what i can do to fix it.

I would like use it for a small business office with only a line via gsm-4G

Many thanks in advance!!!!!

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6769
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Omni Pcx Office Small issue

Post by cavagnaro » 02 Oct 2015 18:04

Do you know the ip address? If not, plug it to your computer and then run a sniffer like wireshark. Then turn on your OXO. It will broadcast its ip address and you will be able to see it

Enviado de meu C6603 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

atcmatteo
Member
Posts: 17
Joined: 02 Oct 2015 17:28

Re: Omni Pcx Office Small issue

Post by atcmatteo » 04 Oct 2015 16:34

cavagnaro wrote:Do you know the ip address? If not, plug it to your computer and then run a sniffer like wireshark. Then turn on your OXO. It will broadcast its ip address and you will be able to see it

Enviado de meu C6603 usando Tapatalk
Thanks a lot!
I'm trying right now

let me see...

atcmatteo
Member
Posts: 17
Joined: 02 Oct 2015 17:28

Re: Omni Pcx Office Small issue

Post by atcmatteo » 04 Oct 2015 19:53

Tried a lot of combinations, nothing to do to access...
i have this error message from OMC: "HTTPS [login 4] - Soap login error - Error Code"
I used default password found on installation manual : help1954 and pbxk1064.
Nothing to do...
help! :(

maxmania
Member
Posts: 41
Joined: 19 Dec 2010 18:43

Re: Omni Pcx Office Small issue

Post by maxmania » 05 Oct 2015 18:04

Hi!

You are using one of the last versions of OMC, try to connect using compatibility with older versions ( an option during connection setup) or get a db9 to rj45 rs232 converter and try co connect via V24 console.

Enviado do meu Edison 3 através de Tapatalk
Best Regards
Maxmania
Jose Alves

maxmania
Member
Posts: 41
Joined: 19 Dec 2010 18:43

Re: Omni Pcx Office Small issue

Post by maxmania » 05 Oct 2015 18:07

And the default password for the OMC is pbxk1064, unless you chance the OMC DLL to become administrador versions!!!

Enviado do meu Edison 3 através de Tapatalk
Best Regards
Maxmania
Jose Alves

atcmatteo
Member
Posts: 17
Joined: 02 Oct 2015 17:28

Re: Omni Pcx Office Small issue

Post by atcmatteo » 06 Oct 2015 03:37

I think the OEM password was changed, now I don't have any problem on ip, so should be the wrong password.
I'm reading about LOLA tweak but i understood that i'll lost all the data inside to replace the factory passord.
At now i'm thinking to put it in the trash and buy a small device to support calls by gsm 4g sim card. Hope will be the cheapest solution.

All your suggestions are very appreciate!
tks Guyz

maxmania
Member
Posts: 41
Joined: 19 Dec 2010 18:43

Re: Omni Pcx Office Small issue

Post by maxmania » 07 Oct 2015 03:42

You allways can ask to Alcatel to reset the installer default password. There are a specifc foarm to do that. It you are not Alcatel certify, contacto a local partner to request the installer password reset.

Enviado do meu Edison 3 através de Tapatalk
Best Regards
Maxmania
Jose Alves

19Homer73
Member
Posts: 11
Joined: 04 Jul 2014 07:30

Re: Omni Pcx Office Small issue

Post by 19Homer73 » 07 Oct 2015 06:26

You have Soft Rel. R400/16.5, that means, you can't use an OMC.
You have to use PM5, which is the parent configuration tool.
Is the pbx an OxO or the old 4200?
There is a tool for the 4200 to find out the right password.

atcmatteo
Member
Posts: 17
Joined: 02 Oct 2015 17:28

Re: Omni Pcx Office Small issue

Post by atcmatteo » 07 Oct 2015 12:57

19Homer73 wrote:You have Soft Rel. R400/16.5, that means, you can't use an OMC.
You have to use PM5, which is the parent configuration tool.
Is the pbx an OxO or the old 4200?
There is a tool for the 4200 to find out the right password.
don't know if oxo or 4200... how i can understand it?

Post Reply

Return to “Hardware”