802.1x and wol

Post Reply
plegrand
Member
Posts: 6
Joined: 13 Mar 2017 11:19

802.1x and wol

Post by plegrand » 14 Mar 2017 03:30

Hello,
i'm new with 802.1x configuration and i've got a problem :

Before configuring, i used on some rooms wake on lan and it worked well.
Now i configured some switch with 802.1x mac address authentication.
I done like that :

Code: Select all

aaa radius-server "FreeRadius" host 192.168.1.101 key my_password
aaa authentication 802.1x FreeRadius
aaa authentication mac FreeRadius

vlan port mobile 1/1-24
vlan port 1/1-24 802.1x enable 

802.1x 1/1 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/2 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/3 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/4 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/5 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/6 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/7 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/8 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/9 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/10 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/11 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/12 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/13 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/14 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/15 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/16 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/17 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/18 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/19 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/20 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/21 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/22 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/23 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/24 non-supplicant policy authentication pass default-vlan fail block

write memory
copy working certified

Here is the configuration result :

Code: Select all

show configuration snapshot aaa 
! AAA :
aaa radius-server "FreeRadius" host 192.168.1.101 key xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx retransmit 3 timeout 2 auth-port 1812 acct-port 1813 
aaa authentication default "local" 
aaa authentication 802.1x "FreeRadius" 
aaa authentication mac "FreeRadius" 
! PARTM :
! 802.1x :
802.1x 1/1 direction both port-control auto quiet-period 60 tx-period 30 supp-timeout 30 server-timeout 30 max-req 2 re-authperiod 3600 no reauthentication
802.1x 1/1 captive-portal session-limit 12 retry-count 3 
802.1x 1/1 supp-polling retry 2 
802.1x 1/1 captive-portal inactivity-logout disable
802.1x 1/1 supplicant policy authentication pass group-mobility default-vlan fail block
802.1x 1/1 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/1 captive-portal policy authentication pass default-vlan fail block
-
-
-
-
-
-
-
-
-
-
-
802.1x 1/24 direction both port-control auto quiet-period 60 tx-period 30 supp-timeout 30 server-timeout 30 max-req 2 re-authperiod 3600 no reauthentication
802.1x 1/24 captive-portal session-limit 12 retry-count 3 
802.1x 1/24 supp-polling retry 2 
802.1x 1/24 captive-portal inactivity-logout disable
802.1x 1/24 supplicant policy authentication pass group-mobility default-vlan fail block
802.1x 1/24 non-supplicant policy authentication pass default-vlan fail block
802.1x 1/24 captive-portal policy authentication pass default-vlan fail block

But now obviously that does not work any more.
Is there a way with that configuration to make works wol ?

Thank you for your help and sorry for my poor english

plegrand
Member
Posts: 6
Joined: 13 Mar 2017 11:19

Re: 802.1x and wol

Post by plegrand » 14 Mar 2017 11:55

I had an answer here :
viewtopic.php?f=382&t=26990
I made some tests it seems to work.
I will confirm on the other thread

Post Reply

Return to “OmniSwitch 6250”