Hawk and Kite

bscheelar
Member
Posts: 2
Joined: 13 Nov 2014, 16:10

Hawk and Kite

Postby bscheelar » 13 Nov 2014, 16:16

Good Afternoon,

I am having a problem updating my bootrom and miniboot on an Alcatel 6800-24 everytime I run
update bootrom all

I get an error
Update not available on HAWK and KITE

I have run
show hardware info
and
show microcode

everything appears ok, I have tried different versions of the update including rolling back and I can do the install *.img fine but can't get past updating the boot information. I have googled and searched the Alcatel KB and have found nothing does anyone have any ideas? This has become quite frustrating.


and

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 869
Joined: 01 Jul 2008, 10:51
Location: Germany

Re: Hawk and Kite

Postby silvio » 16 Nov 2014, 04:34

6800 is a little bit old. Did you have read the RN. Which release (image, miniboot) are installed now and which release do you want to install?
In RN for 6.3.1 the following is written - maybe there is your mistake:
Note. If you are upgrading from a 5.3.1 Build, you must first upgrade the switch to 6.1.3.R01 (including
the appropriate BootROM/Miniboot files). See the Upgrade/Downgrade Software Matrix on page 19
for the applicable file versions for each build. See “Upgrading OmniSwitch 6800 Series Switches to
6.1.3.R01” for detailed intsrtuctions on upgrading from 5.3.1 to 6.1.3.

regards
Silvio
You do not have the required permissions to view the files attached to this post.

bscheelar
Member
Posts: 2
Joined: 13 Nov 2014, 16:10

Re: Hawk and Kite

Postby bscheelar » 19 Nov 2014, 15:44

That Silvio, I have tried various upgrades and roll-backs, I am trying specificlly go from 5.3.1R1 to 5.3.1R2 I need to get this upgrade to work before I can continue on the the 6.X.X versions.


Return to “OmniSwitch 6800”

Who is online

Users browsing this forum: mscha and 3 guests