We support GIXEN, the eBay sniper.
Best Buy Co, Inc.

SNMP V2 Setup Issue

Post Reply
nickburns
Member
Posts: 2
Joined: 14 Apr 2017 19:08

SNMP V2 Setup Issue

Post by nickburns » 14 Apr 2017 19:25

Hi all,

Long time reader and first time poster. I'm having an issue on a 7705 with being able to get an SNMP response. I've set a V2 RO community string and tried but no response. After reading the documentation, I feel like I'm missing something else access wise but I really only see those constraints on V3. Any advice? Thanks.

J

mivens
Member
Posts: 196
Joined: 28 Sep 2012 06:34

Re: SNMP V2 Setup Issue

Post by mivens » 15 Apr 2017 08:20

First thing to check - snmp isn't shutdown?

"show system information | match SNMP" should say operational state is enabled. If not:
/configure system snmp no shut

Also check if a cpm-filter/management access filter/ip filter isn't blocking the requests. Check show snmp counters and see if they are increasing when you poll.

nickburns
Member
Posts: 2
Joined: 14 Apr 2017 19:08

Re: SNMP V2 Setup Issue

Post by nickburns » 15 Apr 2017 08:45

Excellent. I'll try that shortly. I did have some luck yesterday creating an access group and getting a response out of one, but the rest didn't. Still don't know how an access group and/ or view fit in to a V2 community string. I'll keep you updated. Thanks again.

DoobieHowserMD
Member
Posts: 18
Joined: 30 Jul 2013 14:16

Re: SNMP V2 Setup Issue

Post by DoobieHowserMD » 18 May 2017 12:58

For SNMPv2 there are only a couple commands needed to make it work:

configure system security snmp community <community-name> rwa version both
configure system snmp no shutdown


If you would like to send more data for each packet then you can change the mtu for snmp using configure system snmp packet-size <value>.

After that you can use show system snmp community to show the list of communities built on the router.

Post Reply

Return to “7705 SAR”

Who is online

Users browsing this forum: No registered users and 4 guests