7750 VSR-I 15.0R4 in EVE-NG

Post Reply
wladis
Member
Posts: 1
Joined: 23 Sep 2020 05:29

7750 VSR-I 15.0R4 in EVE-NG

Post by wladis »

Hi guys,

I am trying to run 7750 VSR-I 15.0.R4 in EVE-NG but getting the following during booting :


Total Memory: 3583MB Chassis Type: 0x26
TiMOS-V-15.0.R4 bootrom/i386 Nokia 7xxx ? Copyright (c) 2000-2017 Nokia.
All rights reserved. All use subject to applicable license agreements.
Built on Wed Jun 21 12:03:04 PDT 2017 by builder in /rel15.0/b1/R4/panos/main
Looking for boot parameters.



Press any key to stop auto-boot...
0
auto-booting...


boot device : ata=0,2
unit number : 0
processor number : 0
host name : 0.0.0.0
file name : cf3:/timos/i386-boot.tim
ftp password (pw) : *****
flags (f) : 0x8
target name (tn) : VSR-I
startup script (s) : pl=1
other (o) : vsr-c#vsr_cpm,vsr_iom|158|0|0|0


TiMOS BOOT LOADER
platformVmRestrict: unsupported apic mode (0)
x2apic is required


HALT SYSTEM


Any idea to get it working ?
Stoffen
Member
Posts: 140
Joined: 23 May 2014 05:32
Location: Norway

Re: 7750 VSR-I 15.0R4 in EVE-NG

Post by Stoffen »

Never given EVE-NG any time, but it might be due to CPU..
Not sure what you are running on, but I've read somewhere that it only supports Intel CPU.
[flash=]
Christoffer

Network System Expert Norway
Nokia SRA #265
Alcatel-Lucent SRC 3RP Certified #552
Alcatel-Lucent SRC NRS-2 Certified #1104
Huawei HCNP Routing & Switching certified
Cisco CCNP Certified
LinkedIN
[/flash]
mienk
Member
Posts: 1
Joined: 11 Nov 2020 22:50

Re: 7750 VSR-I 15.0R4 in EVE-NG

Post by mienk »

add "+x2apic" with following sample.

-machine type=pc-1.0,accel=kvm -cpu qemu64,+x2apic -serial


wladis wrote: 23 Sep 2020 05:44 Hi guys,

I am trying to run 7750 VSR-I 15.0.R4 in EVE-NG but getting the following during booting :


Total Memory: 3583MB Chassis Type: 0x26
TiMOS-V-15.0.R4 bootrom/i386 Nokia 7xxx ? Copyright (c) 2000-2017 Nokia.
All rights reserved. All use subject to applicable license agreements.
Built on Wed Jun 21 12:03:04 PDT 2017 by builder in /rel15.0/b1/R4/panos/main
Looking for boot parameters.



Press any key to stop auto-boot...
0
auto-booting...


boot device : ata=0,2
unit number : 0
processor number : 0
host name : 0.0.0.0
file name : cf3:/timos/i386-boot.tim
ftp password (pw) : *****
flags (f) : 0x8
target name (tn) : VSR-I
startup script (s) : pl=1
other (o) : vsr-c#vsr_cpm,vsr_iom|158|0|0|0


TiMOS BOOT LOADER
platformVmRestrict: unsupported apic mode (0)
x2apic is required


HALT SYSTEM


Any idea to get it working ?
Post Reply

Return to “7750 SR”