8082 - NOE to SIP using ALEDs not working

Post Reply
morio
Member
Posts: 101
Joined: 02 Nov 2011 08:38

8082 - NOE to SIP using ALEDs not working

Post by morio » 25 Feb 2015 05:22

hi guys...
i can upgrade 8082 to any of the new binaries using ALEDS 3.2 x x and change the working mode to NOE. this is fine. but when i try to revert back to SIP just using the ALEDS tool it doesn't work. to revert back i always have to use a 8770. is there any way to revert back to SIP just using ALEDS with or without an OXE.
the procedure given by a TC is a that when i change to the SIP mode i have to enter the URL of the DM. so i try giving the IP of the ALEDS.
once the phone gets a reboot, it hangs for a long time showing ''switching to sip mode'' and reboots again in a loop.

upto now i have only successfully reverted from NOE to SIP using 8770. so can some one let me know if its possible to do it using ALEDS tool and how to do it.

thanks. :)
Morio

sb0526
Member
Posts: 30
Joined: 28 Mar 2011 04:00

Re: 8082 - NOE to SIP using ALEDs not working

Post by sb0526 » 02 Oct 2015 03:57

HI morio:

i have same with you the 8082 us show "switching to sip mode'" and reboors again in a loop
but you have successfully form NOE to SIP using 8770,How to do it from 8770?

lothar perr
Member
Posts: 3
Joined: 26 Dec 2011 17:33

Re: 8082 - NOE to SIP using ALEDs not working

Post by lothar perr » 07 Dec 2015 10:58

hi,
old thread - but try this:
1) upload extracted 8082 binaries to a NFS store
2) create engine + mapping to the 8082 NFS-share
3) boot the engine and check media parameter: (http://[engine-ip]) -> Media
there must be an entry like this:
ictouch 192.168.90.50:/export/./8082
4) check Section "IcTouch" -> files, there should be config.[8082-mac].xml file
5) start 8082 -> settings -> Soft Infos => change from NOE to SIP
6) change DM path => http://[engine-ip]/vhe (http://192.168.92.30/vhe)
=> press the keyboard button to get a keyboard (3rd touch key from right, below F1)
save, reboot

morio
Member
Posts: 101
Joined: 02 Nov 2011 08:38

Re: 8082 - NOE to SIP using ALEDs not working

Post by morio » 17 Dec 2015 04:59

:shock: :idea:

Post Reply

Return to “My IC Phone”