We support GIXEN, the eBay sniper.

OXE Compatability with OmniVista 4760

Ask your questions, regarding data or voice!
Post Reply
umar14
Member
Posts: 3
Joined: 11 Jun 2015 06:22

OXE Compatability with OmniVista 4760

Post by umar14 » 07 Apr 2016 12:37

I have an OXE R11.0 and OmniVista 4760 R5.2. My License File for OmniVista says Configuration Module = 0. I asked for a GUI Configuration module for OXE but my Supplier says that OXE supports only CLI for Configuration. My question is that can I have the Configuration Module in OmniVista 4760 to perform configurations in mgr using GUI or not?? My Supplier told me that even if I had the license for configuration module in OmniVista, it would not work with OXE R11.0 version, It works with older versions like R6.0 R7.0 etc..

Is my supplier right or not?
Any help would be really appreciated.
Thanks in advance

User avatar
tgn
Member
Posts: 597
Joined: 30 Dec 2009 17:59
Location: Germany

Re: OXE Compatability with OmniVista 4760

Post by tgn » 07 Apr 2016 15:24

4760 is deprecated and replaced by 8770.
it may be that it can connect to an oxe r11.0, but no one will guarantee the function.
4760 license can be migrated to 8770 license.

regards...


--- back to basics... focus your eyes on the essential things... ---
--- back to basics... focus your eyes to the essential things... ---

alexeik
Member
Posts: 155
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

Re: OXE Compatability with OmniVista 4760

Post by alexeik » 08 Apr 2016 02:23

This is not exactly right.

You are forced to change to 8770 only with release 11.2. Until then you can use 4760 perfectly, and you can buy new licenses for 4760.


This is a license file for config and accounting for 170 User.
;
; Omnivista 4760 License File
;
[4760]
Version = 13
Signature = xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
4760OfferNumber = xxxxxxxxxxxxxxxxxxxxx

[ALIZE]
Management = 1

[A4400]
Management = 1
4760Handle = xxxxxxxxxxxxxxxxxxxx

; list of applications and capacities
[Modules]
Configuration = 170
Alarms = 0
Topology = 0
Accounting = 170
AccountingMonitoring = 0
PastTimePerformance = 0
VoipPerformance = 0
Directory = 0
NmcClients = 1
Subscribers = 170
Security = 0
TicketCollector = 0
Audit = 0
SipManager = 0

User avatar
tgn
Member
Posts: 597
Joined: 30 Dec 2009 17:59
Location: Germany

Re: OXE Compatability with OmniVista 4760

Post by tgn » 08 Apr 2016 02:52

ah... ok... maybe i'm wrong...

regards...


--- back to basics... focus your eyes on the essential things... ---
--- back to basics... focus your eyes to the essential things... ---

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6590
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: OXE Compatability with OmniVista 4760

Post by cavagnaro » 08 Apr 2016 11:10

I also had tgn idea...all R11 to be 8770
Do you have some Alcatel doc on that?
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

umar14
Member
Posts: 3
Joined: 11 Jun 2015 06:22

Re: OXE Compatability with OmniVista 4760

Post by umar14 » 08 Apr 2016 13:27

So I just need to purchase License for Configuration Module and my OmniVista 4760 will work with OXE R11.0 ??

User avatar
tgn
Member
Posts: 597
Joined: 30 Dec 2009 17:59
Location: Germany

Re: OXE Compatability with OmniVista 4760

Post by tgn » 08 Apr 2016 15:40

found it...

tc0418en-ed16 -> Version 5.2.03.00.c is working up to OXE R11.0.1
but
releasepolicyinfo ENT_MLE_016248-ed37d -> 4760 5.2.x is End of Addon and Phaseout -> April 2016

so i'll prefer not to use 4760 anymore, because no one will fix possible bugs.

regards...
--- back to basics... focus your eyes to the essential things... ---

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6590
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: RE: Re: OXE Compatability with OmniVista 4760

Post by cavagnaro » 09 Apr 2016 10:09

umar14 wrote:So I just need to purchase License for Configuration Module and my OmniVista 4760 will work with OXE R11.0 ??
No, you can't say I will buy this or the other. Have to be provided by your supplier.
As it is going as phase out would be wiser and less expensive to get migration. If not later if you want to add some license you will have to buy again probably...
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 6590
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: RE: Re: OXE Compatability with OmniVista 4760

Post by cavagnaro » 09 Apr 2016 10:09

tgn wrote:found it...

tc0418en-ed16 -> Version 5.2.03.00.c is working up to OXE R11.0.1
but
releasepolicyinfo ENT_MLE_016248-ed37d -> 4760 5.2.x is End of Addon and Phaseout -> April 2016

so i'll prefer not to use 4760 anymore, because no one will fix possible bugs.

regards...
Thanks tgn :)
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

Post Reply

Return to “Pre-Sales”

Who is online

Users browsing this forum: No registered users and 3 guests