Recording is not happening OmniPcx Recorder

Post Reply
rajansuruli15
Member
Posts: 58
Joined: 16 May 2013 02:23

Recording is not happening OmniPcx Recorder

Post by rajansuruli15 » 31 Mar 2016 10:34

Hi,

We are using OmniPCX recorder version 2.3 and oxe is 11.0.1. It was working fine. recently we chnaged the windows assword of the Server where it is installed. After that onwards it recording is not happening. I am not getting any incident in OXE.

we are using only IP Phones ..(IP desktop softphones)

Please find the attached logs from the OPR.

please share your suggestions...

Regards,
logs.txt
You do not have the required permissions to view the files attached to this post.

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7000
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Recording is not happening OmniPcx Recorder

Post by cavagnaro » 31 Mar 2016 12:43

Password wouldn't affect the system. Service is started so no mismatch issue.
Run a Wireshark, at least server is getting the RTP traces?
If so then OXE is ok and something with permissions.
You have CSTA events coming so should be OK.
Do you see records on the Query report? Data in your BD?
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

rajansuruli15
Member
Posts: 58
Joined: 16 May 2013 02:23

Re: Recording is not happening OmniPcx Recorder

Post by rajansuruli15 » 04 Apr 2016 09:41

hi cavagnaro,

Thanks for the replay. I run the wireshark in OPR and I can't find any RTP packets.
The agent PC Ip address is 10.0.4.55/25
PBX ip is 10.0.4.85/25
OPR ip is 10.0.4.89/25
All are in a single vlan as well as in single network. I don't know why the RTP packets are not receiving from OPR side..

And how do i check the query report......
Pls Can you explain what is BD? and how to check also...

Reagrds

User avatar
cavagnaro
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 7000
Joined: 14 Sep 2005 19:45
Location: Brasil, Porto Alegre
Contact:

Re: Recording is not happening OmniPcx Recorder

Post by cavagnaro » 04 Apr 2016 11:38

DB sorry, database. You can do queries to the tables.
You if you have no packets then can you verify your recorder is registered in the OXE and VoIP logger?


Enviado de meu C6603 usando Tapatalk
Ignorance is not the problem, the problem is the one who doesn't want to learn

OTUC/ICS ACFE/ACSE R3.0/4.0/5.0/6.0
Certified Genesys CIV 8.5
Certified Genesys Troubleshooting 8.5
Certified Genesys BEP 8.x
Genesys Developer

sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 500
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: Recording is not happening OmniPcx Recorder

Post by sadim » 06 Apr 2016 07:44

Hello,
On the log file, i can see that the system is trying to recorde extension 3070 and extension 8048.
For the extension 3070 i see no problems on the logs. So if there is a problem, you sould check ip connectivity between the set and the logger.
For extension 8048, after the start recording, OXE returns a error. From the error that is returned, it should be something related with the set type.
Questions:
.is there any issue regarding the recording of set 3070?
.what is the type of the set 8048?

Regards

sadim
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 500
Joined: 02 Jun 2006 07:11
Location: Portugal

Re: Recording is not happening OmniPcx Recorder

Post by sadim » 06 Apr 2016 08:11

Hello

Additionally to my previous post, the OmniPcxRecorder Server has a time difference of more 4m45s then OXE Server. You should correct that manually or using ntp.

Regards

Post Reply

Return to “OmniPCX Record”