omnivista 8770 "cannot connect to server"

This application replaces the OmniVista 4760
Post Reply
syedatif
Member
Posts: 3
Joined: 07 Nov 2017 03:30

omnivista 8770 "cannot connect to server"

Post by syedatif » 07 Nov 2017 03:51

If I close omnivista 8770 and try to open it within 5 min it will give error server is initializing do u want to wait after that it will give error "cannot connect to server"..then again I have to reinstall OV8770 .At list i have to wait 15 to 20 min to normally open 8770nmc...Please some one help me...

rolfo333
Member
Posts: 118
Joined: 29 Jun 2015 09:55

Re: omnivista 8770 "cannot connect to server"

Post by rolfo333 » 07 Nov 2017 09:27

Hello,

maybe the 8770 services on the 8770 server are not started properly.
Check if you find several services on your Windows machine which starting with NMC in the name (16 all together).
Maybe just a simple reboot of the server helps then or you can restart the service named NMC Service Manager.

Br,
rolfo

syedatif
Member
Posts: 3
Joined: 07 Nov 2017 03:30

Re: omnivista 8770 "cannot connect to server"

Post by syedatif » 09 Nov 2017 03:48

Restarted "NMC Service Manager" still same problem..Attached files.. first it tells "Server is initializing" if i click on yes it will take 10 min and again same message comes if i click no then the second dialog box come. "Unable to connect to server:
You do not have the required permissions to view the files attached to this post.

alexeik
Member
Posts: 216
Joined: 26 Apr 2007 10:47
Location: Bad Oeynhausen, germany

Re: omnivista 8770 "cannot connect to server"

Post by alexeik » 09 Nov 2017 08:53

show a screenshot of all NMC services...

HUSSAINQCS
Member
Posts: 290
Joined: 21 Jan 2017 02:57

Re: omnivista 8770 "cannot connect to server"

Post by HUSSAINQCS » 10 Nov 2017 23:16

Have you tried reboot as rofol suggested

syedatif
Member
Posts: 3
Joined: 07 Nov 2017 03:30

Re: omnivista 8770 "cannot connect to server"

Post by syedatif » 27 Dec 2017 23:47

Thanks for your support.. as you said services was not running so i reinstalled NMS and now it is working fine...

Post Reply

Return to “OmniVista 8770”