We support GIXEN, the eBay sniper.
Best Buy Co, Inc.

OS6900 Virtual-chassis VF-LINK problem

Post Reply
pobboy89209
Member
Posts: 4
Joined: 13 Aug 2016 19:48

OS6900 Virtual-chassis VF-LINK problem

Post by pobboy89209 » 13 Aug 2016 20:03

"Virtual-chassis" Configration

But, "Vf-Link" Can Not Connecting

Only. Link status Up, / VF-Link Status Down

AOS Version 7.3.4.450.R01 GA

See Log

-----------------------------------------------------------------------------------------------------------------
Fri Aug 12 13:21:55 : vfcn main error message:
+++ [vfccQsHandleLinkEvents:327] VFCC : gport 18 LINK UP Invalid Speed 0 CANNOT GET

Fri Aug 12 13:21:55 : vcmCmm vfl warning message:
+++ CMM:vcmCMM_process_vfl_member_diag@2360: Non-operational VFL member (chasId 1, vfl 0, port 1019, status 2)

Fri Aug 12 13:21:55 : vfcm main error message:
+++ [vfccQsHandleLinkEvents:327] VFCC : gport 18 LINK UP Invalid Speed 0 CANNOT GET

--------------------------------------------------------------------------------------------------------

I can not solve this problem,

Physical GBIC and Cable is changing

The same Log output

------------------------------------------------------------------------------------------------------

-> show interfaces status
Chas/ DETECTED-VALUES CONFIGURED-VALUES
Slot/ Admin Auto Speed Duplex Pause Speed Duplex Pause Link
Port Status Nego (Mbps) (Mbps) Trap EEE
--------+------+----+--------+------+-------+--------+------+-------+-----+---
1/1/1 en dis - - - 10000 Full - dis dis
1/1/2 en dis - - - 10000 Full - dis dis
1/1/3 en dis - - - 10000 Full - dis dis
1/1/4 en dis - - - 10000 Full - dis dis
1/1/5 en dis - - - 10000 Full - dis dis
1/1/6 en dis - - - 10000 Full - dis dis
1/1/7 en dis - - - 10000 Full - dis dis
1/1/8 en dis - - - 10000 Full - dis dis
1/1/9 en dis - - - 10000 Full - dis dis
1/1/10 en dis - - - 10000 Full - dis dis
1/1/11 en dis - - - 10000 Full - dis dis
1/1/12 en dis - - - 10000 Full - dis dis
1/1/13 en dis - - - 10000 Full - dis dis
1/1/14 en dis - - - 10000 Full - dis dis
1/1/15 en dis - - - 10000 Full - dis dis
1/1/16 en dis - - - 10000 Full - dis dis
1/1/17 en dis - - - 10000 Full - dis dis
1/1/18 en dis - - - 10000 Full - dis dis
1/1/19 en en 1000 Full - 10000 Full - dis dis
1/1/20 en dis - - - 10000 Full - dis dis

Interface status Up .....

-> show virtual-chassis vf-link member-port
VFLink mode: Auto

Chassis/VFLink ID Chassis/Slot/Port Oper Is Primary
-------------------+------------------+----------+-------------
1/0 1/1/19 Down No


Vf-link Status Down .... Why Down ?...

two Device same Status

What do I need to check?...
--------------------------------------------------------------

pobboy89209
Member
Posts: 4
Joined: 13 Aug 2016 19:48

Re: OS6900 Virtual-chassis VF-LINK problem

Post by pobboy89209 » 16 Aug 2016 22:41

This problem was resolved
10G GBIC problem
10G GBIC 10EA full set is recognized as 1G GBIC
It is properly recognized by other vendors 10G GBIC

User avatar
silent
Member
Posts: 3
Joined: 08 Oct 2010 06:09
Location: Taiwan
Contact:

Re: OS6900 Virtual-chassis VF-LINK problem

Post by silent » 16 Aug 2016 23:51

VFL need to use 10G speed.

devnull
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 819
Joined: 07 Sep 2010 10:16
Location: Germany

Re: OS6900 Virtual-chassis VF-LINK problem

Post by devnull » 06 Sep 2016 03:56

silent wrote:VFL need to use 10G speed.
or 40G.

So no original "Alcatel" SFP? -> Your fault ;-)

User avatar
silent
Member
Posts: 3
Joined: 08 Oct 2010 06:09
Location: Taiwan
Contact:

Re: OS6900 Virtual-chassis VF-LINK problem

Post by silent » 06 Sep 2016 04:07

devnull wrote:
silent wrote:VFL need to use 10G speed.
or 40G.

So no original "Alcatel" SFP? -> Your fault ;-)
ha....yes, I'm lost 40G.

pobboy89209
Member
Posts: 4
Joined: 13 Aug 2016 19:48

Re: OS6900 Virtual-chassis VF-LINK problem

Post by pobboy89209 » 05 Oct 2016 23:10

I did not use a dedicated Alcatel GIBC ..

Although China using a supported GBIC,

GBIC that was recognized as 10G SFP + 1G.

Having lived in another test normal 10G GBIC

Post Reply

Return to “OmniSwitch 6900”

Who is online

Users browsing this forum: No registered users and 5 guests