Unable to create OT user in OTMS

Post Reply
mathankumarct
Member
Posts: 20
Joined: 31 Oct 2014 05:52

Unable to create OT user in OTMS

Post by mathankumarct » 08 Jan 2017 03:52

Hi All,

I installed an new OTMS and configured all the mandatory parameters including OT and OXE profiles.

When i try to create the OT user via 8770-->User tab, i am getting below error

[11:40:17 AM] > Partial failure: Partial success: The user is created in the OT node cudotms01; But failed to create the corresponding user in the OXE node cudoxe01. Error from the OXE: error during createconfigEx is null.

anyone know this error? please help me if you know the solution to solve this.

Thanks..
Rgrds,
Mathan

rolfo333
Member
Posts: 118
Joined: 29 Jun 2015 09:55

Re: Unable to create OT user in OTMS

Post by rolfo333 » 11 Jan 2017 08:35

Hello Mathan,

is your SIP trunk including the External Gateways configured alright?
For Conversation Users you should have a profile on OXE which is a SIP device using the correct external gateway.

Just a guess, I did not find this error message anywhere in the Technical Knowledge Base of ALE so far.

Br
rolfo

mathankumarct
Member
Posts: 20
Joined: 31 Oct 2014 05:52

Re: Unable to create OT user in OTMS

Post by mathankumarct » 05 Feb 2017 08:16

Hi,

The issue is solved by deleting and recreating the OXE node in 8770 configuration.

this is not the solution. but, this solved the issue.

Rgrds,
Mathan

morio
Member
Posts: 85
Joined: 02 Nov 2011 08:38

Re: Unable to create OT user in OTMS

Post by morio » 22 Oct 2017 13:30

yea i face the same issue on a OTMS as well. ALE tech team advised to delete the OXE tree and create again. then it worked out fine.

Post Reply

Return to “OTMS - OpenTouch Multimedia Services”