Stuck in certified, but not actually certified

Post Reply
SamWinters
Member
Posts: 2
Joined: 01 Oct 2019 14:23

Stuck in certified, but not actually certified

Post by SamWinters » 01 Oct 2019 14:29

So, I've got a switch stuck in certified, but not actually certified. How do I un-stick it?

Code: Select all

-> show running-directory

CONFIGURATION STATUS
  Running CMM              : SLAVE-PRIMARY,
  CMM Mode                 : VIRTUAL-CHASSIS MONO CMM,
  Current CMM Slot         : CHASSIS-1 A,
  Running configuration    : CERTIFIED,
  Certify/Restore Status   : CERTIFY NEEDED
SYNCHRONIZATION STATUS
  Running Configuration    : SYNCHRONIZED

-> copy running certified
ERROR: Invalid request, CERTIFY requested while running on certified

-> modify running-directory working
ERROR: Invalid request, chassis must be certified
Searching for that last error entry gave me zero results.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1363
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Stuck in certified, but not actually certified

Post by silvio » 01 Oct 2019 14:55

copy certified working make-running-directory (or similar).

SamWinters
Member
Posts: 2
Joined: 01 Oct 2019 14:23

Re: Stuck in certified, but not actually certified

Post by SamWinters » 01 Oct 2019 15:08

silvio wrote:
01 Oct 2019 14:55
copy certified working make-running-directory (or similar).
That also gives an error about needing to be certified.

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1363
Joined: 01 Jul 2008 10:51
Location: Germany

Re: Stuck in certified, but not actually certified

Post by silvio » 02 Oct 2019 06:34

What is the running config after the command?
if still certified:
than copy all the files to working (with cp). And than reload from working no rollback-timeout.

if working:
than write memory flash-synchro
regards
Silvio

Post Reply

Return to “OmniSwitch 6860 / 6860E”