DA-UNP settings on 6860 and 6900

Post Reply
jagzeer
Member
Posts: 24
Joined: 28 Feb 2016 04:04

DA-UNP settings on 6860 and 6900

Post by jagzeer » 22 Apr 2018 20:20

Hi, Guys

I notice some weird behavior on 6860E switch regarding DA-UNP settings.
During our migration, the switch was conencted to the servers specifically clearpass and some esxi.
Suddenly we cannot reach all the servers after they were connected to the new switch "6860E". The 6860 was connected to our core switch 6900 and notices that same settings was also present in the core.But only uplink is connected between the 6900 and 6860.

We noticed that some UNP settings which we did not configure and enabled on the switch.

Sample config below that suddenly appear on certain ports:

! DA-UNP:
unp linkagg 124 port-type access
unp linkagg 124 dynamic-service spb
unp linkagg 124 admin-state enable
unp linkagg 124 l2-profile ""
unp linkagg 125 port-type access
unp linkagg 125 dynamic-service spb
unp linkagg 125 admin-state enable
unp linkagg 125 l2-profile ""
unp port 1/1/1 port-type access
unp port 1/1/1 dynamic-service spb
unp port 1/1/1 admin-state enable
unp port 1/1/1 l2-profile ""

Anyone who had this experience before? Or anyone can help advise how come this settings suddenly appear when we did not configured the DA-UNP settings?

I read about the dynamic VLAN configuration on the manual but its not enabled on our switch ports.

Regards,

Jagz

jagzeer
Member
Posts: 24
Joined: 28 Feb 2016 04:04

Re: DA-UNP settings on 6860 and 6900

Post by jagzeer » 23 Apr 2018 08:29

Server was rebooted today and same thing happen. Now we disabled the auto -fabric feature and after that, seems ok already. We rebooted the server and config was not altered.

Although not really sure if its through the auto-fabroc feature that was causing the issue.

Regards

silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1161
Joined: 01 Jul 2008 10:51
Location: Germany

Re: DA-UNP settings on 6860 and 6900

Post by silvio » 24 Apr 2018 16:29

you have found the solution by yourself. The reason is auto-fabric. you have to disable this: auto-fabric admin-state disable remove-global-config. And than you have to remove all the automatic created config ....
best regards
Silvio

jagzeer
Member
Posts: 24
Joined: 28 Feb 2016 04:04

Re: DA-UNP settings on 6860 and 6900

Post by jagzeer » 28 Apr 2018 22:02

Thanks Silvio.

Indeed it was the auto-fabric that was causing the issue.

We have disabled the auti-fabric globally.

Post Reply

Return to “OmniSwitch 6860 / 6860E”