vlan issue

Post Reply
aseeblatheef
Member
Posts: 7
Joined: 26 Mar 2020 08:32

vlan issue

Post by aseeblatheef »

Dear All,

I have 6350 switch and have configured 4 VLAN . vlan 20 for access control, vlan 30 for bms , vlan 50 for intercome device and 999 for switch management . all the 24 port has been assigned to vlan 30 . but still i am able to ping other vlan as well ie: intercome device are able to communicate using the same port which i have assigned for bms .

Here is the configuration which i have done

vlan 20 enable name "Access-Control-System"
vlan 30 enable name "firealarm-BMS"
vlan 30 port default 1/1
vlan 30 port default 1/2
vlan 30 port default 1/3
vlan 30 port default 1/4
vlan 30 port default 1/5
vlan 30 port default 1/6
vlan 30 port default 1/7
vlan 30 port default 1/8
vlan 30 port default 1/9
vlan 30 port default 1/10
vlan 30 port default 1/11
vlan 30 port default 1/12
vlan 30 port default 1/13
vlan 30 port default 1/14
vlan 30 port default 1/15
vlan 30 port default 1/16
vlan 30 port default 1/17
vlan 30 port default 1/18
vlan 30 port default 1/19
vlan 30 port default 1/20
vlan 30 port default 1/21
vlan 30 port default 1/22
vlan 30 port default 1/23
vlan 30 port default 1/24
vlan 50 enable name "intercom"
vlan 127 enable name "VLAN 127"
vlan 999 enable name "Management"
! VLAN SL:
! IP :
ip service all
ip interface dhcp-client vlan 127 ifindex 1
ip interface "Management" address 10.10.100.23 mask 255.255.255.0 vlan 999 ifindex 2
! IPMS :
! AAA :
aaa authentication telnet "local"
aaa authentication ftp "local"
aaa authentication http "local"
aaa authentication snmp "local"
aaa authentication ssh "local"
! PARTM :
! 802.1x :
! QOS :
! Policy manager :
! Session manager :
session timeout cli 30
session prompt default "WING-2-LC-2"
! SNMP :
! RIP :
! IPv6 :
! IP multicast :
! IPRM :
! RIPng :
! Health monitor :
health threshold memory 90
health threshold temperature 78
! Interface :
! Udld :
! Port Mapping :
! Link Aggregate :
! VLAN AGG:
! 802.1Q :
vlan 20 802.1q 1/25 "TAG PORT 1/26 VLAN 20"
vlan 30 802.1q 1/25 "TAG PORT 1/26 VLAN 30"
vlan 50 802.1q 1/25 "TAG PORT 1/26 VLAN 50"
vlan 127 802.1q 1/25 "TAG PORT 1/25 VLAN 127"
vlan 999 802.1q 1/25 "TAG PORT 1/26 VLAN 999"
vlan 20 802.1q 1/26 "TAG PORT 1/26 VLAN 20"
vlan 30 802.1q 1/26 "TAG PORT 1/26 VLAN 30"
vlan 50 802.1q 1/26 "TAG PORT 1/26 VLAN 50"
vlan 127 802.1q 1/26 "TAG PORT 1/26 VLAN 127"
vlan 999 802.1q 1/26 "TAG PORT 1/26 VLAN 999"
vlan 127 802.1q 1/27 "TAG PORT 1/27 VLAN 127"
vlan 127 802.1q 1/28 "TAG PORT 1/28 VLAN 127"
! Spanning tree :
bridge mode flat
! Bridging :
! Bridging :
! Port mirroring :
! UDP Relay :
! System service :
swlog console level info
! SSH :
! Web :
! AMAP :
! Lan Power :
! NTP :
ntp server unsynchronized
ntp server clock3.ovcirrus.com key 0 version 4 minpoll 4 iburst
ntp server clock2.ovcirrus.com key 0 version 4 minpoll 4 iburst
ntp server clock1.ovcirrus.com key 0 version 4 minpoll 4 iburst
ntp server clock0.ovcirrus.com key 0 version 4 minpoll 4 iburst
ntp client enable
! RDP :
! VLAN STACKING:
! EFM-OAM :
! SAA :
! Loopback-detection :
! ERP :
! TEST-OAM :
! Link-fault-propagation :
! DHL :
! LLDP :
! DHCP Server :
! Stack Split-Protection Helper :
! Openflow :
! DHCPv6 :
! TWAMP :
! CLOUD-AGENT :
cloud-agent admin-state enable
->
->
->
->
-> ping 10.10.100.1
PING 10.10.100.1: 56 data bytes
64 bytes from 10.10.100.1: icmp_seq=0. time=152. ms

TUE MAR 27 09:19:16 : CLOUD-AGENT (167) info message:
+++ Switch will now contact Activation Server by doing Call-Home!

TUE MAR 27 09:19:16 : CLOUD-AGENT (167) error message:
+++ Couldn't resolve host: activation.myovcloud.com
+++ continue_multi_perform: Couldn't resolve host name(6)
+++ HTTP POST request on Activation Server failed
+++ CallHome Request returned failure
64 bytes from 10.10.100.1: icmp_seq=1. time=1. ms
64 bytes from 10.10.100.1: icmp_seq=2. time=1. ms
64 bytes from 10.10.100.1: icmp_seq=3. time=1. ms
64 bytes from 10.10.100.1: icmp_seq=4. time=74. ms
64 bytes from 10.10.100.1: icmp_seq=5. time=1. ms
----10.10.100.1 PING Statistics----
6 packets transmitted, 6 packets received, 0% packet loss
round-trip (ms) min/avg/max = 1/38/152
aseeblatheef
Member
Posts: 7
Joined: 26 Mar 2020 08:32

Re: vlan issue

Post by aseeblatheef »

kindly help on this
aseeblatheef
Member
Posts: 7
Joined: 26 Mar 2020 08:32

Re: vlan issue

Post by aseeblatheef »

Dear All,

Any idea about this ??
silvio
Alcatel Unleashed Certified Guru
Alcatel Unleashed Certified Guru
Posts: 1515
Joined: 01 Jul 2008 10:51
Location: Germany

Re: vlan issue

Post by silvio »

please output:
show ip interface
show ip route
show arp (after the ping)
Post Reply

Return to “OmniSwitch 6350”