Update via USB-Device Auto-Copy wrong

Post Reply
dartzen
Member
Posts: 40
Joined: 27 Dec 2010 13:07

Update via USB-Device Auto-Copy wrong

Post by dartzen » 20 Jul 2016 03:12

Hi all,

I just wanted to ask if anyone here has succesfully updated a 6350 via USB-Stick with the auto-copy method. I have an USB-Stick I use all the time for update and for that reason have software for the different models in the correct folders for the different models. I have never had any problems until recently where I had to update a OS6350 for the first time. I used the command "usb enable" to mount the device and then "usb auto-copy enable" to start the update process. The Switch then proceeded to copy the files not from the 6350 folder, but from the 6250 folder with the result that after the automated reboot I got error messages concerning low flash memory. I had to manually delete the files and do the update the old fashioned way over FTP.

So has anyone else had this problem before?

Best regards
Daniel

nunodisini
Member
Posts: 3
Joined: 19 Jan 2017 23:06

Re: Update via USB-Device Auto-Copy wrong

Post by nunodisini » 25 Jan 2017 01:37

Yesterday i have some problem like you

i cannot update via USB-stick, but maybe you can use this method :

1. copy all file with folder 6350 at the root
2. copy all file with folder 6250 ( same like above )
3. do a execute update like you used to do,

after all update then remove folder 6250

your memory low because there is a limit of internal storage and existing file is still in there

hope this works

Post Reply

Return to “OmniSwitch 6350”